?
Solved

Error: Drive is in use by another application

Posted on 2004-09-26
10
Medium Priority
?
328 Views
Last Modified: 2010-04-03
I'm trying to back up my files on a DVD drive, but when I do, I get a message "Drive is in use by another application".  I've tried disabling my Internet security and getting off line, just in case, but I got the same error message.  This is a new Sony DVD burner and I've used it only for a couple of days.  The files burned onto it seem fine.  The software is Nero Express. Thanks!
0
Comment
Question by:Lucynka
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 
LVL 12

Assisted Solution

by:zvitam
zvitam earned 320 total points
ID: 12155366
You probably have another instance of Nero running. CLose Nero and check that there are no other Nero processes on the task list.

Then start Nero again.
0
 
LVL 7

Assisted Solution

by:fatcontroller
fatcontroller earned 160 total points
ID: 12155419
Have you installed InCD?
It's sometimes this that locks the drive.
You can use task manager (taskmgr.exe) to end this process.
It will restart on rebooting.
0
 
LVL 11

Accepted Solution

by:
huntersvcs earned 720 total points
ID: 12155441
Take a look at all the icons to the left of your clock.  Right-click on each of them and end the process.  One of them may be accessing any and all changes to the DVD drive.  Next, make sure explorer is not accessing the DVD itself.  You want to make sure that the system itself is not accessing the drive - like indexing.  Also, disable any spyware, adaware, etc. if you are running a multi-session - they like to check all new files they don't recognize.  Finally, try using a different Disk - I found some new ones to be defective.

Hope this helps.
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 7

Assisted Solution

by:philby11
philby11 earned 320 total points
ID: 12156525
hi there,
try removing the drive from device manager & restarting, if that fails try this, found in another forum.
http://club.cdfreaks.com/lite/t-86929
"This problem is caused by Windows Media Center, using XP's built in burner program. You can disable it by opening the Media Center, go to "Tools' then "Options" click on the "Devices" tab, and select your burner in the window, then below that, click on the "Properties" button. Click on the "Recording" tab, and uncheck "Enable CD recording on this drive". By default Windows Media Center sets itself up as primary burning software"

cheers
0
 
LVL 12

Assisted Solution

by:zvitam
zvitam earned 320 total points
ID: 12158161
Try to stop the IMAPI CD-Burning COM Service, that should solve your problem.
0
 
LVL 15

Assisted Solution

by:Cyber-Dude
Cyber-Dude earned 160 total points
ID: 12158261
fatcontroller may be right, try to work arround this problem by following the next steps:
1. right-Click 'My Computer' => Choose 'Manage' => Go to the 'Device Manager' section => look for 'DVD/CD ROM Drives'  expand it and right-click your CD ROM drive => Choose 'Disable'.
2. In case a message of that relates the drives usability will show up in some sort of a fom... just confirm your knowledge...
3. Whait for 10 secs.
4. Right-click the CD device once again and choose 'enable'.

Try the whole process once again.

Cyber
0
 
LVL 5

Assisted Solution

by:XSINUX
XSINUX earned 160 total points
ID: 12158347
Probably you are using a DVDRW Media which is not Formatted completely after using it once. Ensure that the Formating is done fully.
0
 
LVL 2

Assisted Solution

by:cofneverlivetotell
cofneverlivetotell earned 160 total points
ID: 12160437
I had bad problems with IN-CD - actually remove it from the startup programs in the registry

This should be in

HKEY_LOCAL_MACHINE > Software > Microsoft > Windows > Current Version > Run

(to open regedit, use start > run and type "regedit")

Remove the key in the above path that says In CD and reboot

This will stop In Cd running on startup, and should let you use your drive.

Cheers
Cof
0
 
LVL 1

Author Comment

by:Lucynka
ID: 12161098
Thank you for all the help!
0
 
LVL 2

Expert Comment

by:cofneverlivetotell
ID: 12174047
No problem, glad i could help
Thanks for the points

Cof

*~Keep on Rockin' the Free World~*
0

Featured Post

Does Your Cloud Backup Use Blockchain Technology?

Blockchain technology has already revolutionized finance thanks to Bitcoin. Now it's disrupting other areas, including the realm of data protection. Learn how blockchain is now being used to authenticate backup files and keep them safe from hackers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many businesses neglect disaster recovery and treat it as an after-thought. I can tell you first hand that data will be lost, hard drives die, servers will be hacked, and careless (or malicious) employees can ruin your data.
Compliance and data security require steps be taken to prevent unauthorized users from copying data.  Here's one method to prevent data theft via USB drives (and writable optical media).
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This Micro Tutorial will teach you how to reformat your flash drive. Sometimes your flash drive may have issues carrying files so this will completely restore it to manufacturing settings. Make sure to backup all files before reformatting. This w…
Suggested Courses

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question