Solved

"Your security settings do not allow Web sites to use ActiveX controls installed on your computer."

Posted on 2004-09-26
11
30,542 Views
Last Modified: 2011-08-18
I installed Windows XP Pro SP2 now I continue to get the following error:

"Your security settings do not allow Web sites to use ActiveX controls installed on your computer."

Sometime I want to run ActiveX.  How do I get rid of this error?
0
Comment
Question by:d_springer
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
  • +2
11 Comments
 

Author Comment

by:d_springer
ID: 12155680
Sorry - From MSIE 6.0
0
 
LVL 49

Accepted Solution

by:
sunray_2003 earned 250 total points
ID: 12155694
Have you tried to do this ?

http://support.dell.com/support/topics/global.aspx/support/kb/en/document?dn=1090296&c=us&l=en&s=gen&cs=#step5

Turn off the Information Bar for ActiveX controls

This procedure will allow Web sites to automatically prompt you when downloading software, bypassing the Information Bar.

Open Internet Explorer.

Click Tools on the menu bar.

Click Internet Options...
The Internet Options window appears.

Click the Security tab.

Click the Custom Level... button.
The Security Settings window appears.

Locate ActiveX controls and plug-ins in the Settings: list.

Click to select Enable under Automatic prompting for ActiveX controls.

Click the OK button.
A Warning! message appears.

Click the Yes button to change the security settings for the zone.

Click the OK button.

You will now receive prompts directly from a Web site if it needs to download software to your computer.



SR
0
 
LVL 86

Assisted Solution

by:jkr
jkr earned 150 total points
ID: 12155721
>>"Your security settings do not allow Web sites to use ActiveX controls installed on your computer."

And that's good the way it is. MS *had* to set this as the defaut.

>>Sometime I want to run ActiveX.

I'd rather add the sites that you would like to allow to use ActiveX controls to your list of trustworthy sites and allow only the sites on that very list to use that than disabling any security settings.
0
Get 15 Days FREE Full-Featured Trial

Benefit from a mission critical IT monitoring with Monitis Premium or get it FREE for your entry level monitoring needs.
-Over 200,000 users
-More than 300,000 websites monitored
-Used in 197 countries
-Recommended by 98% of users

 

Author Comment

by:d_springer
ID: 12155901
sunray_2003/jkr,

I tried enabling just that setting with no luck so I enabled EVERYTHING and I still get the error.

Then I added the site to my list of trusted sites.  Still no luck.

The website I am trying to access is CNN.

Microsoft a company you gotta love to hate.................

Any other ideas?

David S.
SovereignFunding.net
0
 
LVL 86

Assisted Solution

by:jkr
jkr earned 150 total points
ID: 12155926
Have you set the ActiveX options to "allow..." for the trustworthy sites also?
0
 

Author Comment

by:d_springer
ID: 12155940
jkr,

Yes.  Everything is enabled for trusted sites.

David S.
0
 
LVL 49

Assisted Solution

by:sunray_2003
sunray_2003 earned 250 total points
ID: 12156202
d_springer,

Are you saying you have turned off information bar in IE and it still gives that warning ?

In IE
1. On the Tools menu, point to Pop-up Blocker.
 
2. Click Turn off Pop-up Blocker.
 
close IE, open again and check
0
 

Author Comment

by:d_springer
ID: 12156382
sunray_2003,

The Pop-up Blocker was already turned off.

David S.
0
 
LVL 49

Assisted Solution

by:sunray_2003
sunray_2003 earned 250 total points
ID: 12156394
d_springer,

You have turned off exactly as per the instructions in my first comment.
Can you go back to the same location and see ActiveX control is enabled or in other words want to check if what you did got effective or not ?

Did you restart your browser to see if that would change anything.

Does it happen to many websites or that one particular website
0
 

Assisted Solution

by:Hjerto
Hjerto earned 75 total points
ID: 12156433

When adding a site as thrustworthy, you have to remember to remove the "require server verification...", unless you are communicating to CNN using encryption (i.e. httpS://www.cnn.com).

-m
0
 
LVL 34

Assisted Solution

by:sramesh2k
sramesh2k earned 25 total points
ID: 12157475
It's due to the restrictions in SP2. See http://www.winxptutor.com/lmzunlock.htm
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If your system is showing symptoms of browser hijacks or 'google search redirects' check out my other article (http://rdsrc.us/u3GP7A) first and run the tool TDSSKiller (http://rdsrc.us/GDBBs4) to get rid of the infection. Once done, and if the …
If you have done a reformat of your hard drive and proceeded to do a successful Windows XP installation, you may notice that a choice between two operating systems when you start up the machine. Here is how to get rid of this: Click Start Clic…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Monitoring a network: how to monitor network services and why? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the philosophy behind service monitoring and why a handshake validation is critical in network monitoring. Software utilized …

623 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question