Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Win2k, artnet usb modem always offline after certain period of time

Posted on 2004-09-26
5
Medium Priority
?
283 Views
Last Modified: 2010-04-26
Mainboard: BE6
Modem: ArtNet USB 56k
OS: Win2K

I used the modem for fax, any idea why the modem status will be offline after certain time ?

FYI, the modem is connected to a 4 port usb hub which also connect a printer.
0
Comment
Question by:bobocaca
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 

Accepted Solution

by:
Raidenennis earned 225 total points
ID: 12158893
If the modem is self powered, it is probably going into sleep mode after a period of inactivity, it does this based on being used with a laptop. Most modems also have a power supply which you can connect  .  This would sort your problem
0
 
LVL 15

Expert Comment

by:Cyber-Dude
ID: 12159044
Right click 'My Computer' => choose 'manage' => choose the 'Device Manager' section => choose 'Modems' and expand it => Right-click the modem and choose 'Properties' => go to 'Resources' and verify that the 'Wake On' power settings is not checked.

Cyber
0
 

Author Comment

by:bobocaca
ID: 12165599
Thank for your reply.

The modem do not have any extra power supply and 'Wake On' power settings is not checked.
Is there any program or setting to prevent it from going into sleep mode ?
0
 
LVL 15

Assisted Solution

by:Cyber-Dude
Cyber-Dude earned 525 total points
ID: 12166622
Yah....

In two manners;

The BIOS:
1. Entering the BIOS and change the 'Power' settings...
2. Also, I would suggest to change any PnP settings to be controlled via the OS and not the BIOS (it may be slower but more reliable).

From the OS:
Just disable power settings via the following:
Right-Click 'Desktop' and choose 'Properties' => choose 'Screen Saver' => click 'Power' and choose 'Power Scheme' as 'Never'.

Cyber
0
 

Author Comment

by:bobocaca
ID: 12196608
It will still go offline.
Anyway I manage to get a internal modem for fax purpose.
Thankz for helping.
0

Featured Post

Q2 2017 - Latest Malware & Internet Attacks

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out our latest Quarterly Internet Security Report!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

On Beyond Tools A conversation I recently had with the DevOps manager of a major online retailer really made me think about DevOps monitoring tools (https://www.onpage.com/devops-incident-management-tool/). The manager and I discussed how sever…
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
Sometimes it takes a new vantage point, apart from our everyday security practices, to truly see our Active Directory (AD) vulnerabilities. We get used to implementing the same techniques and checking the same areas for a breach. This pattern can re…
We’ve all felt that sense of false security before—locking down external access to a database or component and feeling like we’ve done all we need to do to secure company data. But that feeling is fleeting. Attacks these days can happen in many w…

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question