• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 976
  • Last Modified:

Proliant ML350 G3 Bios Time no correct ?

We have 2 Servers Proliant ML350 G3 with a time problem. After a reboot the server time is correct. After 1 day the time is half an hour later.. We upgraded the server to the latest firmware. The operating system from the first server is windows 2000 server, with all servicepacks, withouth time sync. The second server is windows 2000 sbs with all servicepacks.

We tried to sync from external time server, didn't help. We asked HP the question and they said; Disable windows time. We did this but same problem. The next solution is replacing the motherboard...

Does anyone has a clue or the same problem and a solution for this problem ?

2 Solutions
Before replacing the entire motherboard you may want to see if you can't replace the battery on the motherboard.  I had a similiar problems with a few desktops and a laptop.  This will sometimes solve the problem.
I have also had a similar problem with both desktops and laptops.  The CMOS (complementary metal oxide semiconductor) battery on the motherboard could be bad, even if it is a new computer.  Replacing this and then resetting the time in the BIOS (basic input/output system) solved my problems.  Hope this helps.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now