Solved

Parallel printer and scanner not working

Posted on 2004-09-27
8
604 Views
Last Modified: 2013-11-18
System was working OK with a HP scanjet 5100C and a deskjet 650.

The printer was upgraded to a HP deskjet 5550 and now when try to scan says that it is busy with another process

get the same error whent he printer is not connected as well
0
Comment
Question by:jimcrint
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 2

Assisted Solution

by:Chunks
Chunks earned 60 total points
ID: 12158585
We need a little bit more info ..... How is the scanner/printer connected ?? via usb / Parallel.

Probably best option is to uninstall the scanner drivers and reinstall them.  Its possible they may have become corrupt.
0
 
LVL 1

Author Comment

by:jimcrint
ID: 12158659
the printer and scanner are both parallel, I am sorry this was not clear.  The scanner is connected directly to the computer and the printer is piggy backed on the scanner

Have down loaded the latest drivers and will do clean install in the morning
0
 
LVL 14

Expert Comment

by:tmj883
ID: 12158794
Install the printer first. Once the printer is functional, then install the scanner.
T
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 12

Accepted Solution

by:
zvitam earned 65 total points
ID: 12158820
This printer has a usb connection as well, I would install it using the USB connection, living the scanner alone on the parallel port.
0
 
LVL 1

Author Comment

by:jimcrint
ID: 12158860
I never thought of that,  currently though I can not get the scanner working at all.  i have uninstalled the printer and reinstalled then uninstalled the scanner and reinstalled.

My plan for the morning will be to get the printer going on the USB then install the scanner
0
 
LVL 15

Expert Comment

by:Cyber-Dude
ID: 12159238
Do the following:
Right-click 'My Computer' => choose 'Manage' from the menu => Go to the 'device Manager' section => Right-click on the root computer name and choose 'Scan for Hardware Changes'.

It will initiate a drivers update process... I think this is the solution you are looking for...

Cyber
0
 
LVL 4

Expert Comment

by:wileya
ID: 12160972
scanner should be hooked up to a SCSI card and
the printer should be hooked up to an LPT1 port
0
 
LVL 1

Author Comment

by:jimcrint
ID: 12165418
Installing the new drivers after uninstalling them worked.  Did the scanner first then put the printer on the USB port and all is working fine.  Thanks for your support
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

What do we know about Legacy Video Conferencing? - Full IT support needed! - Complicated systems at outrageous prices! - Intense training required! Highfive believes we need to embrace a new alternative.
A clone is a duplicate copy. Sheep have been cloned and maybe someday even people will be cloned, but disk cloning (performed by the hard drive cloning software) is a vital tool used to manage and protect data. Let’s look at what hard drive cloning …
This tutorial demonstrates a quick way of adding group price to multiple Magento products.
You have products, that come in variants and want to set different prices for them? Watch this micro tutorial that describes how to configure prices for Magento super attributes. Assigning simple products to configurable: We assigned simple products…
Suggested Courses

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question