Solved

Apache 1.3.27 or above versions

Posted on 2004-09-27
9
301 Views
Last Modified: 2010-04-20
Hi,

I need Apache 1.3.27 or above version web server for Sun Sparc Solaris.
can anybody help me out..Needed very urgently for testing..

Thanks in advance.
0
Comment
Question by:cneelus
  • 5
  • 3
9 Comments
 
LVL 45

Expert Comment

by:sunnycoder
ID: 12158633
Hi cneelus,

http://www.apache.org/dist/httpd/binaries/solaris/

look for these files
 httpd-2.0.43-sparc-sun-solaris2.8.README        08-Oct-2002 09:27  1.9K  HTTP Server project
 httpd-2.0.43-sparc-sun-solaris2.8.tar.gz        08-Oct-2002 09:28   10M  HTTP Server project
 httpd-2.0.43-sparc-sun-solaris2.8.tar.gz.asc    17-Oct-2002 03:53  286   PGP signature
 httpd-2.0.43-sparc-sun-solaris2.8.tar.gz.md5    17-Oct-2002 03:56   82   MD5 hash


Sunnycoder
0
 
LVL 1

Author Comment

by:cneelus
ID: 12158682
Hi Sunnycoder,

I needed even the older versions of it i checked it out on the apache site but was unable to find it out..
One site i was able to find but was unable to download.

Thanks
0
 
LVL 45

Expert Comment

by:sunnycoder
ID: 12158691
Which older ones?
0
Flexible connectivity for any environment

The KE6900 series can extend and deploy computers with high definition displays across multiple stations in a variety of applications that suit any environment. Expand computer use to stations across multiple rooms with dynamic access.

 
LVL 1

Author Comment

by:cneelus
ID: 12158730
binaries of any 1.3.x versions above 1.3.27 or 1.3.27 itself..
In apache site they have given the 2.0 and above versions
0
 
LVL 1

Author Comment

by:cneelus
ID: 12158761
Its specifically for sun sparc solaris
0
 
LVL 45

Accepted Solution

by:
sunnycoder earned 125 total points
ID: 12158953
apache.1.3.19              
apache.1.3.4
http://www.ibiblio.org/pub/packages/solaris/sparc/

apache 1.3.26
http://www.linuks.mine.nu/solaris/

apache 1.3.31
http://www.apache.org/dist/httpd/
You will have to compile the source code for the last one. Also this was the last release in 1.x.x series

You can also download and compile 28 and 29 from
http://archive.apache.org/dist/httpd/
0
 
LVL 1

Author Comment

by:cneelus
ID: 12159257
Hi thanks for the links..

But i needed binaries for the installation as i want it without compiling...
Meantime i downloaded the first 2 links what u gave.. they also needed to be compiled.
I am also searching on net.. to find the versions with binaries..

Thanks for ur effort
0
 
LVL 27

Expert Comment

by:Diablo84
ID: 12159531
Following the "Other files" link under "Apache 1.3.31 is also available" at  http://httpd.apache.org/download.cgi you eventually find your way to http://mirrors.playboy.com/apache/httpd/binaries/solaris/ which seem to be the only available linked from Apache.org
0
 
LVL 1

Author Comment

by:cneelus
ID: 12274858
Thanks I downloaded the apache Source code and compiled it..
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Have you ever sent email via ColdFusion and thought of tracking this mail to capture the exact date and time when the message was opened ?  If yes, then this article is for you ! First we need a table user_email with columns user_id , email , sub…
Periodically we have to update or add SSL certificates for customers. Depending upon your hosting plan you may be responsible for the installation and/or key generation. In the wake of Heartbleed many sites were forced to re-key. We will concen…
Attackers love to prey on accounts that have privileges. Reducing privileged accounts and protecting privileged accounts therefore is paramount. Users, groups, and service accounts need to be protected to help protect the entire Active Directory …

713 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question