Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 198
  • Last Modified:

Search page not working after publishing on the server

I am using Visual InterDev version 6.o.  While creating new project I created search.txt to search for documents in the project containing specific words.
When i preview the page in browser, it works perfectly.
The search page does not work when i uploaded it on server. It does not even work when interDev is not open, it works only when i preview the page while interdev is open otherwise I get the following error:
"Front Page Run-Time Component Page
You have submitted a form or followed a link to a page that requires a web server and the FrontPage Server Extensions to function properly.

This form or other FrontPage component will work correctly if you publish this web to a web server that has the FrontPage Server Extensions installed."

I have enquired the host for my website and he says that the server has Frontpage Server Extensions installed.
Please help me.

0
soniya
Asked:
soniya
1 Solution
 
soniyaAuthor Commented:
oops!  it is search.htm and not search.txt
0
 
alimuCommented:
Do you have frontpage server extensions configured on the server?
It sounds like you're using frontpage specific components that are available on your development platform but not the server itself.
0
 
LlamaJoeCommented:
to check if frontpage server extensions are installed...

go to http://yousite.com/_vti_inf.html and hopefully you get a FrontPage Configuration Information page.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
alimuCommented:
I think it should be a points split. (I think I explained why it happened first- hard to tell without author comment).
thanks,
Alicia.
0
 
soniyaAuthor Commented:
Frontpage server extensions are installed on the server, still the search function was not working.
I found another way to add search. I used Search Engine Builder standard edition from www.aleadsoft.com.
0
 
moduloCommented:
PAQed with points refunded (125)

modulo
Community Support Moderator
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now