Solved

Search page not working after publishing on the server

Posted on 2004-09-27
7
187 Views
Last Modified: 2013-12-24
I am using Visual InterDev version 6.o.  While creating new project I created search.txt to search for documents in the project containing specific words.
When i preview the page in browser, it works perfectly.
The search page does not work when i uploaded it on server. It does not even work when interDev is not open, it works only when i preview the page while interdev is open otherwise I get the following error:
"Front Page Run-Time Component Page
You have submitted a form or followed a link to a page that requires a web server and the FrontPage Server Extensions to function properly.

This form or other FrontPage component will work correctly if you publish this web to a web server that has the FrontPage Server Extensions installed."

I have enquired the host for my website and he says that the server has Frontpage Server Extensions installed.
Please help me.

0
Comment
Question by:soniya
7 Comments
 
LVL 3

Author Comment

by:soniya
ID: 12159520
oops!  it is search.htm and not search.txt
0
 
LVL 14

Expert Comment

by:alimu
ID: 12175820
Do you have frontpage server extensions configured on the server?
It sounds like you're using frontpage specific components that are available on your development platform but not the server itself.
0
 
LVL 5

Expert Comment

by:LlamaJoe
ID: 12283279
to check if frontpage server extensions are installed...

go to http://yousite.com/_vti_inf.html and hopefully you get a FrontPage Configuration Information page.
0
Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

 
LVL 14

Expert Comment

by:alimu
ID: 12539770
I think it should be a points split. (I think I explained why it happened first- hard to tell without author comment).
thanks,
Alicia.
0
 
LVL 3

Author Comment

by:soniya
ID: 12542830
Frontpage server extensions are installed on the server, still the search function was not working.
I found another way to add search. I used Search Engine Builder standard edition from www.aleadsoft.com.
0
 

Accepted Solution

by:
modulo earned 0 total points
ID: 12573358
PAQed with points refunded (125)

modulo
Community Support Moderator
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When deciding to adopt any help desk solutions many factors should be explored before taking decisions. This will change from business to another but in general there are some kind of rule of thumb. Here are some quick tips: Do we need only ticket…
Objective of This Article In 1990’s, when I was a budding software professional, I had a lot of confusion about which stream or technology, I had to choose to build my career. In those days, I had lot of confusion like whether to choose System so…
The purpose of this video is to demonstrate how to connect a WordPress website to Google Analytics. This will be demonstrated using a Windows 8 PC Go to your WordPress login page. This will look like the following: mywebsite.com/wp-login.php :…
The purpose of this video is to demonstrate how to integrate Mailchimp with WordPress, by placing a Mailchimp signup form on a WordPress Page or Post. This will be demonstrated using a Windows 8 PC. Mailchimp will be used. Log into your Mailchi…

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question