?
Solved

XP SP2 - Userenv 1054 - long login w/cached domain credentials

Posted on 2004-09-27
5
Medium Priority
?
2,287 Views
Last Modified: 2008-01-16
I understand that this is usualy related to DNS problems finding a DC.  However my DC will not be found on this network because there is a different domain here.

So I am attempting to login with my cached domain credentials to my laptop....this takes a long period of time login since upgrading to SP2.  This used to be a much quicker process, I have searched the web and everything that I have found explains that this is a DNS issue.

Is there another fix for this?  Or maybe a way to decrease the timeout threshold so that the logon portion of the startup does nottake so long?

Thanks
0
Comment
Question by:aotoole
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
5 Comments
 
LVL 18

Expert Comment

by:crissand
ID: 12160358
If the dns address is configured for the nic, windows will try to contact that address, does'n't matter if it's in the domain or not. Replace the dns address with a known and accessible dns server, or delete it if no dns is available.
0
 

Author Comment

by:aotoole
ID: 12162292
Right, so the DNS server is obtained using DHCP..they are valid Servers
0
 

Author Comment

by:aotoole
ID: 12190710
Valid DNS servers and the logon process is still taking minutes...and by logon process I mean the ammount of time that the logon screen is up and trying to authenticate my username and password.  I used bottvis to see what was going on...and it takes 153seconds for logon and services to complete.
0
 
LVL 18

Accepted Solution

by:
crissand earned 1500 total points
ID: 12191261
You may try to add this key to the registry, which enable slow link detection:

System Key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
Value Name: SlowLinkDetectEnabled
Data Type: REG_DWORD (DWORD Value)
Value Data: (0 = disabled, 1 = enabled)

By default this is enabled. I don't think you can do something, because the laptop is looking for a gc, to compare the cached credentials. But you may want to change the way the computer log on:

MACHINE
Administrative Templates\System\Logon
Always wait for the network at computer startup and logon

to be disabled.
0

Featured Post

ATEN's HDBaseT Presentation at InfoComm 2017

Hear ATEN Product Manager YT Liang review HDBaseT technology, highlighting ATEN’s latest solutions as they relate to real-world applications during her presentation at the HDBaseT booth at InfoComm 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Greetings, Experts! First let me state that this website is top notch. I thoroughly enjoy the community that is shared here; those seeking help and those willing to sacrifice their time to help. It is fantastic. I am writing this article at th…
This is the first one of a series of articles I’ll be writing to address technical issues that are always referred to as network problems. The network boundaries have changed, therefore having an understanding of how each piece in the network  puzzl…
Michael from AdRem Software explains how to view the most utilized and worst performing nodes in your network, by accessing the Top Charts view in NetCrunch network monitor (https://www.adremsoft.com/). Top Charts is a view in which you can set seve…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question