Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 757
  • Last Modified:

Backup Exec deselect/uncheck folder not working

I am running Backup Exec 9.1 on a Windows 2000 SP4 Exchange server. We backup our other servers using Remote Agent for Backup Exec. We recently installed a new Terminal server and will soon be discontinuing our old Citrix server. We no longer need to backup the citrix server even though it will still be on the network for a while. When I uncheck/deselect that server under Remote Selections and click submit it doesn't seem to take. My backup job lists as failed the next morning because somehow that server got selected again. I go back in and the server is checked again. I can uncheck it,  close out of properties, go back in, and it's checked again. The job fails because it is trying to backup files that have been renamed or moved. Any ideas? Thanks.
0
bcooper107
Asked:
bcooper107
1 Solution
 
MazaraatCommented:
I had a similar problem once, first verify that you are logging in with an account that has full admin access, and verify the account used for the remote agent on the old server.

You might also check for the latest patches off veritas website, I had to get a patch recently for backup of individual mailboxes implementation.

Also try rebooting the media server that has the tape drive and backup software installed on it.
0
 
WhitePhantomCommented:
If that doesn't work, I suggest that you delete the backup selection list completely and then create a new one, selecting only the data you want for future backups.

If it won't let you delete the selection list, then it's very likely that Mazaraat is correct regarding your full admin access. Good luck!
0
 
bcooper107Author Commented:
Thanks for the advice. There was one more thing I hadn't tried. In the backup job under properties\selections there is a View Format option that lets you choose graphical or text for viewing selected items. I wasn't even aware of this setting until this morning. I changed it to text, highlighted the item that no longer exists and clicked delete. I then submitted my changes, closed Backup Exec and opened it again. The view defaults back to graphical but my deselection took this time. So to sum up, the solution was to delete the text as opposed to deselecting the check box. Thanks again for your responses.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
MazaraatCommented:
The post above the administrative post is the correct solution, the author of the question did a work around.
0
 
WhitePhantomCommented:
I agree with Mazaraat.  The points should be refunded.
0
 
moduloCommented:
PAQed, with points refunded (250)

modulo
Community Support Moderator
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now