• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 192
  • Last Modified:

view/folderoptions/view default view in explorer

OUr computer has taken to opening each pane in explorer to "web page" with "large icons"

I hate this.  I like the default view to be without web page and in list mode without details.

It says "reset all folders tot the current window".

For some reason this does not seem to work after I reboot.

What am I doing wrong or what default needs to be set?

I will take my answer offair.

Thank!
0
dennis0886
Asked:
dennis0886
2 Solutions
 
Asta CuTechnical consultant & graphic designCommented:
To reset all folder views to their default setting, follow these steps:
On the Tools menu, click Folder Options.
On the View tab, click Reset Folders.
NOTE: Clicking on Reset Folders DOES NOT remove customizations created using the Customize This Folder option.
0
 
Asta CuTechnical consultant & graphic designCommented:
When you customize a folder and then attempt to apply the same customization globally for all folders, all of the customization options applied to the original folder may not be applied globally to all folders.
More here.
http://support.microsoft.com/default.aspx?scid=kb;en-us;232743&Product=w98
0
 
caza13Commented:
Under the View tab in the Folder Options window under "Advanced settings:" uncheck the box beside "Remember each folder's view settings".  Then click the "Apply" button.  Then click the "Like Current Folder" button, click "Yes", then "OK".
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
maiaibingCommented:
Try this - its the best suggestion I have seen yet, as the "automated" function  from windows 95 through XP does not always work - the import tip is holding down the CTRL-key:

This is taken from :
Windows 98 Annoyances Discussion Forum
Posted by Eric Wenger

"Thank God, I finally found a fix for this problem. This is a fix for Windows wherein your files will not sort by name automatically anymore. Whenever you import, save, or whatever, your files will not be sorted alphabetically. Is this driving you absolutely crazy? It drove me insane for months. Today I have the cure, direct from Microsoft. You must perform these instructions EXACTLY as they are written. 1. Right-click START button, click EXPLORE, and then click drive C. 2. On the VIEW menu, click DETAILS. 3. Click the NAME column to sort items by name, press and hold down the CTRL key, and then quit Windows Explorer by clicking the X (close button) in the upper-right corner of the screen (do NOT exit via the FILE menu). 4. Release the CTRL key. 5. Restart your computer. Here is the link to the Microsoft article just in case: http://support.microsoft.com/default.aspx?scid=kb;en-us;Q229070  "
0
 
dennis0886Author Commented:
I did not know the custom option would override the defaults.

Good tip
0
 
Asta CuTechnical consultant & graphic designCommented:
Thank you .... happy to have been of some help to you.  Hopefully the next time we collaborate on a problem, I can achieve what you feel is an "A" level result.  That is always our goal.
Best wishes to you,
Asta
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Tackle projects and never again get stuck behind a technical roadblock.
Join Now