• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 11128
  • Last Modified:

Final Showing Markup

Everytime i open a document that has reviewing markups, Word displays the markups, even when i save the file using the "Final" option.

I just want the "Final (not showing markup)" to be the default option when i open the document.

Thanks for a solution.
0
gandhirs
Asked:
gandhirs
  • 4
  • 3
2 Solutions
 
gandhirsAuthor Commented:
I'm using Office Professional 2003.
0
 
Joanne M. OrzechManager, Document Services CenterCommented:
gandhirs:

You need to accept all changes before you'll get a clean copy.  Tools, Track Changes, Accept or Reject Changes, Accept All.  This should work in most versions of Word.  If you have Word 2002 or higher, it will be slightly different.  Let me know if you need more help.  Although you can turn off viewing of tracked changes (Tools, Options, Track Changes, View Changes on Screen.... etc. )

Let me know if you need more help.  It would also be helpful to know what version of Word you're using.

0
 
jibranilyasCommented:
I am having the same problem..
In word 2003, It shows markup on all documents i open. I do not want to track the changes...

Gandhirs... did you find a fix yet.... i will try the one from Jorzech.... Will update you guys if it works
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
gandhirsAuthor Commented:
Nobody answered the question, but I will split the points and give an excellent grade because the other options are too annoying or not polite or etc.

Regards.

gandhirs
0
 
jibranilyasCommented:
Accepted Answer from JOrzech  feedback
Date: 10/14/2004 04:01PM PDT
Grade: A
 Accepted Answer  


You should see a toolbar called "Reviewing" when you open a document with track changes.  Click the button that says "Show" and uncheck everything.  That way you should see a "Final" whenever you open a document.

However, if someone else wants to see the changes when they open the document, they can still see them.

Also - perhaps this article will help:
http://office.microsoft.com/en-us/assistance/HA010776461033.aspx 



*************

Check it out
0
 
gandhirsAuthor Commented:
Well, it doesn't work with me. Whenever I open the document, all the options are checked again.
0
 
jibranilyasCommented:
Yah, they didn't work for me in the first try

please click on the link and download the zip file.

http://upload.jibranilyas.com/files/markupfix/

i tried all of those intructions.. one of them worked.
0
 
gandhirsAuthor Commented:
I will try it. Thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now