Delete key doesn't work with Word 2003

I upgraded to Office 2003 and now the delete key doesn't work in Word or in email composed with Word as the editor. The delete key does work with Excel and all other non Microsoft applications.

Thanks for your help.
jholecekAsked:
Who is Participating?
 
Joanne M. OrzechConnect With a Mentor Manager, Document Services CenterCommented:
OK - I know!

You've got to go to Tools, Options, General, uncheck Navigation keys for WordPerfect users!

Yeah - I'm hoping that's it!!!
0
 
amirinamdarCommented:
hi jholecek
open your program files folder and navigate to ...Program Files\Microsoft Office\OFFICE11.
right click on the file winword.exe.
click on properties
then select the security tab highlight your user group [you need to be and administrator/power user to do this]
then click on advanced, near the bottom of the window.
again highlight your user type and click on edit.
in permissions, check full control and click ok.
then apply your changes and you should be able to do what you want.
Cheers!
Amir
0
 
jholecekAuthor Commented:
Hi Amir,

There is no security tab, only: General, Version, Compatability, Digital Signatures & Summary. I checked all the advanced options also. My account is as an administrator.

John Holecek

0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Joanne M. OrzechManager, Document Services CenterCommented:
Sorry if this sounds too simplistic but have to rule out everything else - you are not in overtype mode are you?  If so, you will see OVR in black in the little status screen at the bottom.  Try hitting the Insert key and see if you can delete things then.

Another thought - maybe track changes is turned on?

Another thought, under Tools, Options, Edit, make sure "use insert key for paste" is not checked.


If all else fails, try searching for and deleting or renaming all instances of normal.dot on your hard drive.  Follow Dreamboat's suggestions here - they work almost always :)  http://www.theofficeexperts.com/word.htm#TroubleshootingDocuments

If worse comes to worse, you can delete the Word data registry key.
0
 
jholecekAuthor Commented:
Overtype mode is not on, track changes is not on, use insert key for paste is not checked, but here's the interesting thing I hadn't noticed before. When I highlight something and then hit the delete key, a message pops up down in the lower view bar (layout view, etc.) asking if I want to delete this block: no (yes). Hitting y for "yes" performs the delete.

What is going on here? Evidently it's some kind of new functionality for Word 2003, but I don't understand its use or how to get back to a one-step simple delete.
0
 
jholecekAuthor Commented:
You are a genius JOrzech! Thanks for the answer (I accepted it).
0
 
Joanne M. OrzechManager, Document Services CenterCommented:
So very glad to help jholecek!  When you exit Word, and if it asks you if you want to save normal.dot - say yes.  Otherwise, you'll run into the problem again.  Just a head's up :)  And thank you!
0
 
hander1Commented:
Had the same problem with the 'home' key. Nice one, Jorzech.
0
 
Joanne M. OrzechManager, Document Services CenterCommented:
Thanks hander1!  Always makes me smile when I get it right :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.