?
Solved

How do I turn off automatic phone number formatting in Outlook/ change the format?

Posted on 2004-09-27
11
Medium Priority
?
1,332 Views
Last Modified: 2008-01-09
I have what may originally sound like a superficial question, but is really more troubling.  My phone automatically formats incoming numbers in the following manner:

212-555-1111

When I sync my phone with outlook, the entries come in normally, but once you edit the phone number in the Contacts section, you can NEVER get the xxx-xxx-xxxx formatting, it will always autoformat it as (212) 555-1111.  Now when I sync my phone with my computer i have a mishmash of outlook formatted entries and phone formatted entries.  I would prefer the phone format, as most of my new phone numbers will be entered directly via my phone.  

How can I turn off this feature?  At the very least, how can I ensure that the formatting in Outlook is the same as the formatting in my phone?
0
Comment
Question by:InfoMofo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 2
  • +1
11 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12164967
What version of Outlook you have and what OS ?

If you have 2000 or XP OS, check what country is set in Regional and Language settings under Control panel.
I see that if you have Outlook XP (2002) and got if you have set United states in Regional and Language settings , then it is going to put the format as (222) 000-0000
That is by design..

May be there is a registry hack to make not to do it but having United states , it is going to do that..

0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12164970
Check if this can shed some more light

Microsoft Outlook Phone Numbers
http://www.slipstick.com/config/olphone.htm
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12164983
I generally give a comma (,) before entering a phone number so that it doesnot do that..
But that might not be really useful for your case..
0
NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

 

Author Comment

by:InfoMofo
ID: 12165042
I have outlook 2003.  There is absolutely no way to have it stop formatting these numbers?  The comma solution won't help because it will still be out of sync with my phone formatting (and might even cause the numbers to be misdialed by my phone).  Can I disable dialing locations altogether?
0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12165047
InfoMofo,

I donot like to say IT IS NOT Possible without doing enough testing..
I donot have OL 2003 so cannot do any tests real time. I shall research some more and let you know what I find..

0
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12165056
I would think one way that might solve the issue is to create a custom contact form (by yourself) and then entering phone details and other info.

0
 
LVL 13

Accepted Solution

by:
mark-wa earned 1500 total points
ID: 12165332
Not sure if this is the same in Outlook 2003, but check this...

Go to your Contacts folder, then click the Tools menu, Dialup Connection, Location Settings.  Then delete any Locations that are setup in there.  If it tries to make you set something up after that, make sure you leave everything blank (location name, area code...etc).

This may not be exactly the same in Outlook 2003, but there has to be similar settings.

Hope this helps.

Mark
0
 

Author Comment

by:InfoMofo
ID: 12165474
I can't delete it, and when I blank everything it won't let me save (it says that the area code field can't be blank).

0
 
LVL 18

Expert Comment

by:meintsi
ID: 12170085
The format you are trying to change, to my knowledge, can't be changed.

I would try looking in the customer support area of your phone's manufacturer for the fix.  This kind of error leads me to beleive that the problem is in the translation/conversion portion phones syncing software and not Outlook.
0
 

Author Comment

by:InfoMofo
ID: 12170558
Actually, after tweaking with the calling profiles, as suggested by Mark, I tried SEVERAL of the dialing locations.  Finally, I got to "International Freephone Service", which seems to place no restrictions on the phone number formatting.  As Mark's answer put me on the right path, I've awarded the correct answer to him.  Thanks!
0
 
LVL 13

Expert Comment

by:mark-wa
ID: 12170772
Thank you for the points InfoMofo.  I appreciate it.  Hope things keep working well for you.

Mark
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Mailbox Overload?
This article will help to fix the below errors for MS Exchange Server 2013 I. Certificate error "name on the security certificate is invalid or does not match the name of the site" II. Out of Office not working III. Make Internal URLs and Externa…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question