Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 388
  • Last Modified:

No USB. System Tray App won't go.


 Is that the 'System Tray'  next to the clock on the bottom right?

 Well that's what I'm talking about, whatever it is.

 I have my internet connection in there,  Realplayer Plus, ConquerCam, Outpost Firewall, Quicktime, VirtualDrive, Language icon, Lan icon, Wordweb, Sound Manager and a Modem manager icon.

 And I can't find where to remove these things or add to them.

 I can, for instance, uninstall Outpost Firewall and it will be gone.

 But I can't find any way to uninstall Conquercam.

 And that could be a problem of it's own.

The USB ports don't work on this machne. A pcpartner motherboard (500MhzCeleron) some 5 years old with non-standard pinouts.  After hassling with user support I've rewired the connector but still they don't work when tested with my webcam.

My webcam is a KASDA and comes with a CD.

Install new device will get as far as looking at that CD and then shows the 'choose which model' screen - but it is blank! There is nothing to choose from.

The webcam doesn't light up at all. I can't install the Kasda driver.

The conquercam webcam stuff is still there in the system tray and I suspect it may have something to do with it all.
0
abrogard
Asked:
abrogard
1 Solution
 
benrockCommented:
Actually you have 2 questions here:
1. Remove the systray icons
This can be solved by finding out the corresponding programs. For example,  if you use Daemontools for virtual drive, then the file make it on the systray is daemon.exe. What you need to do is:
For windows98/xp/2003, click "start", "run", then type "msconfig" in the "run" dialogbox, press enter, the msconfig windows appears; in that windows, click the rightmost tab "start", deselect anything you don't need and press "Yes" and reboot.
For windows2000, you can copy a msconfig.exe from any windows XP and run.
If you don't know  what to remove, you can just remove all, avoid connecting to the Internet when doing this as this may also turn off your antivirus/firewall application. Then run them by yourself and find out what's you need    

 2. Get your USB work
This would be a bit hard. Connecting the USB port with wrong wiring may damage your hardware, so the first thing you should do is to verify whether your webcam is still OK or NOT.  

Again, what is your operating system? For windows2000/xp/2003, when you plug your webcam into the USB port, the system will atomaticly find it and prompt you to install the drvier. IF this did not happen, check the following:
a. Bios setting. THE usb port may be disabled in the bios setting, you should enable it. I guess this is quite probably the key.
b. If you've changed the wiring, make sure it is the correct wiring, or you should prepare for hardware damages;
c. Check your webcam, most webcams don't need aditional power adapter but you should refer to the webcam manual for this.

If you are using Win98/SE, you may need to install your motherboard drivers/USB drivers, but I haven't touch those os' for quite a long time and don't remember very clearly whether additional drivers are needed or not.
0
 
abrogardAuthor Commented:
Sorry for leaving it so long. Sorry for not responding to the given reply from benrock.

I never did get that machine's USB to work. It was a crock, I'm sure. A PCPartner motherboard. It had sound problems, too - only one channel. I'm in Australia, they sell them there. If anyone else gets offered PCPartner boards I would say refuse them. They were not helpful, either.

Let's say benrock answered the question quite admirably.

thanks guys.
ab. :)
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now