Microsoft 2003 error 1605 - Cannot run the add-in & incoming emails disappearing

When I start up Outlook 2003, I get the following error messages:
MOO cannot run the add-in
MOO cannot install the necessary files due to Windows Installer error 1605
Action is only validfor products that are currently installed.
I did reinstall MO 2003 with no luck in solving problem.

Additionally, all of a sudden my incoming emails go into my inbox then disappear one by one. They are not going into any of the folders I set up (with Rules).  Everything was working fine until a week again then these events started happening.

Thanks for you help,
Barbara
bgathanyAsked:
Who is Participating?
 
bruintjeConnect With a Mentor Commented:
you could try to
-close outlook
-go to Control panel
-mail applet
-create a new profile
0
 
sunray_2003Connect With a Mentor Commented:
Try running this cleanup utility to see if that would help the installation of MOO.

http://support.microsoft.com/default.aspx?scid=kb;en-us;290301

May be something screwed up in your rules. Try to delete the rules and check if the emails come perfectly to your inbox. If it doesnot , check to see if you can track down were exactly they are going to. If deleting the rules  solve the issue , create the rules again to check if that helps.

SR
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.