• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3658
  • Last Modified:

Require a solution to: Event log Warning Netlogon 5782, once a day, every day, at the same time.

My System Event log is completely clean except for an occasional W32time Warning and this daily error.
Have searched the net and tried other suggestions related to the Event Id but with no success.
It has plagued me for months, finally thought I would give you guys a go.

Very simple single .local server environment.
DCDIAG shows no errors

Event Type:      Warning
Event Source:      NETLOGON
Event Category:      None
Event ID:      5782
Date:            28/09/2004
Time:            5:42:42 PM
User:            N/A
Computer:      SERVER1
Description:
Dynamic registration or deregistration of one or more DNS records failed with the following error:
No DNS servers configured for local system.

Data:
0000: 7c 26 00 00               |&..    

Happy to provide any further info.

It isn't hurting me at all, it just pisses me off.
Excuse my language, but I come from a land down under :-)
0
Siamesecat
Asked:
Siamesecat
  • 2
1 Solution
 
scottman29Commented:
yeah I get this error too...  and the time error...  I would like to see the solution.  I did a quick web search and get this I may try it:

This will happen if your machine is configured to use a dns server that does not support or will not accept dynamic updates. This would be the case if your machine is pointing to the DNS server your ISP provided. To stop your computer from trying to register with dns simply go into the dns tab of the advanced tcp/ip properties of your connection and uncheck both boxes at the bottom of the window. However, if you are part of an an Active Directory infrastructure and need to use dynamic updates then you must remove your ISP dns server from your settings and only use your w2k dns servers.

or

Point this DNS server to itself in the TCP/IP properties. Enable "Register this connection's addresses in DNS" in TCP/IP. Enable Dynamic Updates on your DNS servers (forward and reverse). Now restart NetLogon

or

include in the windows registry: “HKLM\Systems\CurrentControlSet\Services\Netlogon\Parameters”, the following DWORD value:
Valuename = DnsUpdateOnAllAdapters.
Value = 1.
After this, restart the NetLogon service and you will never see the event warning 5782 again.

HTH-

Scott
0
 
SiamesecatAuthor Commented:
Thanks for that.
Have already tried some of you suggestion, and have implimented others.
Now, will have to wait a day to see if it has gone

Regards

John
PS I will let you know
0
 
SiamesecatAuthor Commented:
Thankyou Scott,

Your third solution worked. I'm not pissed off any more.

Kind regards

John
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now