?
Solved

Video-in on ASUS 9600XT

Posted on 2004-09-28
4
Medium Priority
?
1,101 Views
Last Modified: 2008-03-17
Hey all,

I'm kinda new when it comes to connecting external devices to my pc, so here goes:

I want to capture some footage from my videorecorder to my pc. Now I read that my 9600XT videocard has the ability for tv-out and video-in. It comes with the ASUS VIVO adapter, which has 4 plugs: S-video in, S-video-out, comp in, comp out. So I thought of giving it a shot and connect my VCR to my pc, but it won't work.

First of all the cables. I connected the ASUS VIVO adapter to my videocard. I figure I'd use S-Video in. Now this has a specific plug, after some searching for the right cables, I found a cable that I think came with my Geforce 2 or 4 MX, which converts the S-Video plug to a normal round plug (composite?). On my VCR / TV (tried both) I put an adapter on the SCART connector (think that one came with my GameCube;) that converts the SCART to 3 plugs: 2 audo, 1 video. So I connected the VIVO adapter to the S-Video-to-normal-plug cable, and connected a normal composite cable (forgive me if I use the wrong terms) from that to my SCART adapter.

Again, I tried this on both TV and VCR but when I start my ASUS TV Setup Wizard, select the ATI RAGE Theater Video Capture as TV Tuner, I only get a black screen in the preview window. I guess something is amiss here ;) Since I tried connecting to both VCR / TV, or putting the cable not in the SCART adapter but my tv composite plugs, and nothing works, I can't think of a way to fix this.

Am I doing something completely wrong here? Do I need specific cables? Did someone get this working? I'm only talking about Video-in right now, don't care too much about Audio (yet).

Thanks!

Razzie
0
Comment
Question by:Razzie_
  • 2
  • 2
4 Comments
 
LVL 69

Accepted Solution

by:
Callandor earned 1500 total points
ID: 12171207
I think there are known problems with using s-video and SCART: both a color problem, and a pin problem.  

http://www.svideo.com/svideoscart.html
http://www.svideo.com/svideoaudiorca.html

Try it with composite only, just to get it working.
0
 
LVL 8

Author Comment

by:Razzie_
ID: 12171675
Hmm that's about quality problems (eg. black/white only), and it doesn't cover capturinging VCR on my videocard... although I might just need to buy a new cable... :)
0
 
LVL 69

Expert Comment

by:Callandor
ID: 12172212
Some other s-video questions that might help:
http:Q_20628074.html
http:Q_20691563.html
http:Q_20326189.html
0
 
LVL 8

Author Comment

by:Razzie_
ID: 12277914
Well I figure it is due to not using normal cables but old cables all plugged and converted together, I'm sure that's the problem. Your suggestions made that extra clear to me, so I will accept your first answer.

Thanks,

Razzie
0

Featured Post

Sign your company up to try the MB 660 headset now

Take control and stay focused in noisy open office environments with the MB 660. By reducing background noise, you can revitalize your office and improve concentration.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Great sound, comfort and fit, excellent build quality, versatility, compatibility. These are just some of the many reasons for choosing a headset from Sennheiser.
New style of hardware planning for Microsoft Exchange server.
Please read the paragraph below before following the instructions in the video — there are important caveats in the paragraph that I did not mention in the video. If your PaperPort 12 or PaperPort 14 is failing to start, or crashing, or hanging, …
With just a little bit of  SQL and VBA, many doors open to cool things like synchronize a list box to display data relevant to other information on a form.  If you have never written code or looked at an SQL statement before, no problem! ...  give i…

839 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question