The sites look fine in every computer and browser tested, apart from one, my bosses.

I have a problem with the following website: www.pcdi.net, i am posting here incase anything thinks it is a hardware problem....

The sites look fine in every computer and browser tested, apart from one, my bosses.

Does it look ok to you, because on my bosses at he bottom on the menu bar starting contact us is out of place, the box has gone over the line and looks a mess.

I have checked it on other computer and it is fine. He is running the same browser version, and same resolution in fact everything is the same but on his it still looks different. Why?

Can anyone help or suggest what is happening here. Thanks  
LVL 12
pigmentartsAsked:
Who is Participating?
 
Iggy79Connect With a Mentor Commented:
Have you checked your Internet options and matched them to the ones on a working computer?  Also have you updated your Java script?  That can have this effect as well but java is a long shot.  Otherwise you can download IE and reinstall it.  Or you can also try using a different browser like Mozilla http://www.mozilla.org/ that might be a good place to start.
0
 
SheharyaarSaahilCommented:
Hello pigmentarts =)

Just a basic this first..... have u tried deleting the Temp Internet Files of IE to check if it solves the issue or not ??
0
 
pigmentartsAuthor Commented:
yes just done that but it is still the same sorry
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
CallandorCommented:
This is unlikely to be a hardware problem, because a hardware problem would not be selective as to which site it displayed strange.  It is more likely a video driver that needs to be reinstalled or updated - is it leaving traces of windows all over the place?
0
 
pigmentartsAuthor Commented:
it seems to do it on pages that have forms on and css only it that helps
0
 
DeviceManglerCommented:
I notice in the code that the two menu tables at the bottom (contacttable & address) have cellspacing quantities of 4 and 5, while the two menu tables above them have a cellspacing quantity of zero.  It sounds like your boss' browser might be having problems interperting pixel size through the sorce code.  He might have to try reinstalling his browser.

I don't have time to test the code, but you might want change the cellspacing for those tables to zero.  Doing so works fine when viewing them in IE6.
0
 
pigmentartsAuthor Commented:
thanks all will get back to you all in the morning
0
 
CallandorCommented:
I don't know what forms and css need to work, but that sounds more like a software issue.  Try a different browser?
0
 
SheharyaarSaahilCommented:
>> pigmentarts

did it ever worked on this system,,,,,, or this was there from very beginning ??
i mean can we think that something has caused this, or is it the default behaviour from very start ??
and running XP or ??
0
 
altman80Commented:
Could it be screen resolution?  I know somethings can get distorted if they are at like 1600 X 900 or something disproportional unless you have a widescreen.  Does anything else on his system look different ie. windows menu titles, icon sizes ...
0
 
pigmentartsAuthor Commented:
he had a new moniter then this started to happen. but i have tried it in other res on his machine and it looks the same
0
 
altman80Commented:
So this was working before the new monitor?  What is the model on the monitor?  Maybe there is known issues with it.  Also make sure your drivers are up to date on the video card and maybe even the driver for the monitor (although I don't believe the monitor driver could cause this).
0
 
Iggy79Commented:
Have you tried what I suggested before?
0
 
Iggy79Commented:
How is this working out for you?  
0
 
pigmentartsAuthor Commented:
stil the same tried reinstalling video drives and changes other things but still the same.
0
 
SheharyaarSaahilCommented:
we have only two things here to check...... one is monitor and other is video card !!
so to confirm that what is the exact cause, either hook another video card or hook the monitor in another system to check what are the results !!
0
All Courses

From novice to tech pro — start learning today.