[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

TCP/IP, Windows XP Home, Dell and Service pack 2

Posted on 2004-09-28
5
Medium Priority
?
270 Views
Last Modified: 2010-05-18
OK check this out, I am working on a Dell Dimension 2400 with Windows XP Home on it.  After a long drown out phone call with Dell I fixed one problem only to find a new one. I installed Service pack 2 on this system and it wold not connect to the net via DSL. I get the message "Failed to Query TCP/IP at this connection" I also see error code 10047. I tried to add simple TCP/IP in add remove programs and it gets to a point ware it stops.  It always stops at the part that says it is trying to install the network monitering something rather it hangs there then says service did not start in time installation will continue but may not work untill service starts.  Not really sure. I am not in front of the computer. I tried to remove the network card (on board) and all drivers and reboot.  I reinstalled everything and still did not work. I need to know how to get the TCP/IP right again. I even deleted the tcpip tree in reg. and reinstalled it. NEED HELP!!!! I called Dell back and they said they do not recomend installing service pack 2. I uninstalled service pack two and this is ware the problem begains.  
0
Comment
Question by:jmo7014
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 11

Accepted Solution

by:
huntersvcs earned 250 total points
ID: 12171956
Try turning off the local mini-firewall in the XP manager level.  If you have an ISDN or other type of card recognized as a networkcard, try temporarily deactivating them.  Check your HOST to be sure that you can ping yourself (27.0.0.1) and try DNS as well (ping computer name).  Your comment "Failed to Query TCP/IP at this connection" suggests that a port may be closed.  You say you uninstalled SP2?!  I did that once and MS shot most of its own drivers.  I also noted that several services had been damaged and would no longer start properly (specifically the RPC!).  Too many other services are dependent on the RPC.  After about an hour with MS on the hotline (they were really GREAT!) they agreed that only a fresh installation would remedy ALL the problems I had.  What you could also try is a repair from the original CD.  This helped me at least get back to the SP1 level.  I could only achieve SP2 by completely reinstalling the OS - then drivers - then SP2 - then programs.
0
 

Assisted Solution

by:Jorgr
Jorgr earned 250 total points
ID: 12180269
I read that when upgrading to SP2 when the firewall in SP1 was checked, it blocks everything.
0
 

Author Comment

by:jmo7014
ID: 12181795
OK, problem solved. I just did it the lazy way or at least my lazy way. I just restored it from an old point and removed all the ad-ware and the many viruses.  I used ad-aware and norton and all seems to be well.  I did have one issue, after I used ad-aware, I had to delete the winsock and winsock2 from the registry and reinstall the protocol for things to work. It happens everytime I use it on this system. A Dell Dimention 2400.  I also set a restore point after I was done in case it happens again. Thanks for all the help
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lets start to have a small explanation what is VAAI(vStorage API for Array Integration ) and what are the benefits using it. VAAI is an API framework in VMware that enable some Storage tasks. It first presented in ESXi 4.1, but only after 5.x sup…
The question appears often enough, how do I transfer my data from my old server to the new server while preserving file shares, share permissions, and NTFS permisions.  Here are my tips for handling such a transfer.
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…
Suggested Courses

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question