unhide folder

I have a folder which i want a unhide in 2000 but it wont let me do it by using attrib command from the dos prompt.. i used -H switch, but the file is still showing hidden.. i have tried to go properties, and changed it from there but the hidden icon is grayed out.. any idea? how can i unhide the folders.
Who is Participating?
oBdAConnect With a Mentor Commented:
The folder probably has the system attribute set as well; give it the full monty in the command line:
attrib -h -r -s FolderName
Are you sure you have the proper permission to do it?
To show hidden files/folders in windows:

Tools- Folder Options- View- Show Hidden Files and Folders
Rohail2004Author Commented:
yes i do have proper permission, and i have tried Tools- Folder Options- View- Show Hidden Files and Folders, but it wont unhide.
In the same menu, uncheck the box for "hide protected operating system files"

Otherwise, make sure you have enough security to do it, in the security tab on the properties of the folder, make sure "system" and "Administrators" have "full control" and Administrators has ownership.  You might have to do this in safe mode, but probably not.

Also, run a "chkdsk /r /f" for the next reboot to make sure it's not a filesystem problem.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.