URL in Flash Menu not working

I'm having some trouble getting a button in my flash menu to work right.  I know it's probably simple - but I'm a newbie so I'm having some trouble.

Here is the link for the file:
http://www.thelifefocuscenter.com/flash/0903.zip

It's the second button labeled About Us.  It should be linked to this url:  
http://www.thelifefocuscenter.com/aboutus/index.htm

Any help would be greatly appreciated!
Jennifer
LVL 3
rjmiller15Asked:
Who is Participating?
 
fixitbenCommented:
Ok here is the file  http://theyac.org/experts/0903.fla I had to change some stuff like you moved the movie/button off of the where it was so it didn't fade in with the others.  Then You had this on (rollOver) {
      gotoAndPlay(2);
}
on (rollOut) {
      gotoAndPlay(11);
}

on (release) {

      //Goto Webpage Behavior
      getURL("http://www.thelifefocuscenter.com/aboutus/index.htm","_self");
      //End Behavior

}

on the Text behind the button not on the button.  
So I moved it to there and now it works.

Fixitben
0
 
fixitbenCommented:
You need to post the fla not the swf.  We can't do anything to the swf.

Fixitben
0
 
JasonHendryCommented:
Some times absolute links don't work or cause problems when on the same site, try using a relative link eg  - getURL("aboutus/index.htm");
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
rjmiller15Author Commented:
The fla is now up under the same link above.

I've tried relative links - I have more trouble with those - for some reason.

Take a look at the file.
0
 
fixitbenCommented:
One more thing I don't know if this is just cause it is under construction or what but Your site only looks correct in 1024x768  all other res are shifted off by alot.

Fixitben
0
 
rjmiller15Author Commented:
that's another question I need an answer to.  I am using some layers in my template in Dreamweaver.  When the layers are lined up in DW they are not lined up in IE.  When I move the layers to fit IE, they don't fit DW.  What should I do?

Also - in the menu you fixed for me....the About Us jumps up high - did you notice that?

thanks!
0
 
fixitbenCommented:
Yeah that is a problem that I have had to.  But it was only on stuff that was created inside frontpage then edited in DW.  SO I just recreated it in DW and it fixed.  I don't know about your problem, but that was my fix.  And download the fla from above again I changed it to not rise as much.  It was just the placement of it as it tweened.

Fixitben
0
 
fixitbenCommented:
So did this fix your problem

Fixitben
0
 
rjmiller15Author Commented:
Yes it fixed my problem perfectly.  Thank you so much for your assistance.

Sorry for the delay
0
 
fixitbenCommented:
That is fine I just was glad I could help

Take care
Fixitben
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.