Veritas 9.1 Job Gets Queued Instead of Run

Veritas BE 9.1/W2K SP4/Quantum DLTtape IV
My backup jobs are failing because the tapes are full and for some reason, BE won't overwrite.  In the job setup, I've checked "Append to media, overwrite if no appendable media is available".  I haven't done anything to write-protect the tapes.  

The message I'm getting says "Please insert overwriteable media into the robotic library using the Import command."  Event ID 58064

If I go into "Devices" in BE, I can see that the tapes are "Overwrite Protected Until" various dates beginning next week.  How can I change that?
LVL 1
tcpfreakAsked:
Who is Participating?
 
Duncan MeyersCommented:
In the Media tab, drag the tapes that are in the used media pool into the Scratch pool. This action means that the existing overwrite protection levels are ignored.

You may need to set the appropriate overwrite protection levels using the Media Wizard as well.
0
 
gritzalisCommented:
If you right click on the media set and go to properties

what is the overwrite Period and append?
0
 
Duncan MeyersCommented:
>You may need to set the appropriate overwrite protection levels using the Media Wizard as well.

Whoops! What I meant to say: you may need to set the appropriate overwrite and append protection periods...
0
 
cooleditCommented:
check in the right hand side of the veritas to see if the server is set to paused....
0
 
tcpfreakAuthor Commented:
Tools >  Wizards > Media Set Wizards
I had to go into there to find out/change the setting that preserves backup jobs for 2 weeks.  Thanks to all who helped!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.