Solved

550 5.7.1 Unable to relay for email@domain.com

Posted on 2004-09-28
9
1,642 Views
Last Modified: 2008-01-09
Hey everyone,
I'm reaching out here... this has been driving up the wall the last few weeks, as well my users.  I have exchange 2003 running on 03 server, in a single domain, multiple domain controller network. Everything works great for people who access email from inside regardless if they use Outlook or OWA.  Everything works fine for people using OWA from the outside.  Problem comes in when people from the outside use POP.  They can only send email to within the company.  I have enabled relay for all authenticated users.  I have tried everything, on the remote POP machines i checked off, my outgoing server requires authentication, and on the server side.I'm not sure what additional information i should provide.  There are tons of things regarding this on the web but i cant find any resolution.  I found that you can add each domain who users can send email to, but realistically we have thousands of customers.  Any help would be GREATLY appreciated.

Best regards,
Alex
0
Comment
Question by:alex-is
  • 4
  • 3
  • 2
9 Comments
 
LVL 23

Expert Comment

by:rhandels
ID: 12177114
Hi,

>> I have enabled relay for all authenticated users.  I have tried everything, on the remote POP machines i checked off, my outgoing server requires authentication, and on the server side.I'm not sure what additional information i should provide<<

This should be working. There is no need to give all the users acces to relay. We have the same setup and it works. First off all try installing SP1 for Exchange 2003.. Second of all, just as a test, make sure to give all machines access to relay, this way you can make sure that it really is a permissions problem..

Are these users mailbox enabled users?? Make sure that the setting "use same credentials as the incoming server" on the "my outgoing server requires authentication".
0
 
LVL 13

Expert Comment

by:George Sas
ID: 12177919

Tell ALL those users that use POP3 / SMTP to authentificate with the SMTP server before they send mail.
This will solve the problem.
0
 

Author Comment

by:alex-is
ID: 12179270
I have tried everything except  SP1.

i will let you know how it goes,

thanks
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 13

Expert Comment

by:George Sas
ID: 12179293
Are you SURE that they are authentificating against the smtp/pop3 server ???? as this is the message you will get.
On the SMTP server require authentification and say allow all authentificated users to relay trough the server.
0
 

Author Comment

by:alex-is
ID: 12179345
just to make sure..

AD>EXCHANGE>Administrative Group>Servers>SERVERNAME>PROTOCOLS>SMTP>DEfault SMTP virtual server>[properties]>[Access tab]>RALAY>Allow all computers which successfully authe..... is checked off.

is this the option?

thanks
0
 
LVL 13

Expert Comment

by:George Sas
ID: 12179441
Has to be ON.
0
 

Author Comment

by:alex-is
ID: 12179478
opps... i appologise... checked off, i mean.. it's checked. it's ACTIVE
0
 
LVL 23

Expert Comment

by:rhandels
ID: 12179549
Indeed, but that's not the only thing you need to check, make sure to go POP3 clients use the "TYhis server requirwes authentication" on the POP3 client, are you sure this is checked??
0
 
LVL 13

Accepted Solution

by:
George Sas earned 125 total points
ID: 12179734
Be sure that you have this covered on the SMTP Server properties:
Authentification:
Anonymous Access - enabled
Basic Auth  - Enabled
Integrated Windows Auth - Enabled

Connection:
All Except the list below - Checked

Relay :
Only the List below - checked
and add the local machine and the IP range of your Domain (This is how I have it set)
Check - Allow All computers wich .....

Delivery > Outbound Security :
Allow Anonymous.
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
Find out what you should include to make the best professional email signature for your organization.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question