E2K OWA Public folders not visible

Hi,
In outlook web access, i have managed to remove "public folders" from browser display three months ago. Now i have to make it visible again, but i don't remember whether it was a registry change or OWA page modification. And i can not reach the documents that helped me before in internet. I have one backend and one frontend server.
Thanks.
tmogulkocAsked:
Who is Participating?
 
rhandelsCommented:
I would say points for me. His best guess is to do a reïnstall of the latest SP, even if he doens't really want to do this...
0
 
rhandelsCommented:
Hi,

I would say that this is a site change. But do you see the folders in a MAPI client?? Or is the link to the Public Folder not available.

Normally, i wouldn't really advise to change something to the OWA sites, you'd better do an install of the latest SP, this should normally fix things... But here's where the

%ExchangeFolder%\Exchweb.
0
 
tmogulkocAuthor Commented:
Folders in MAPI is visible (no problem), link to the pıblic folders is not visible in Internet Explorer.
IIS seems to be ok. (public, exchange, exadmin folders are available). I don't think about installing the exchange SP again.
0
 
rhandelsCommented:
Then i suggest searching in the folder i posted above.. But still, it's not a best practice to change these things...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.