ICS(internet connection sharing) box not active inside the LAN Icon properities?!!

My PC with profissinal win XP in the office is connecting to the internet by the ISA sever through my company Ethernet.

While I have free dialup extention (5 digits) form my home to my office, I am looking for the way that's allow me to connect my  PC with profissinal win XP in the home to my PC with profissinal win XP in the office by the dialup extention to share the internet access. While I have two modems on both PCs.

Where Mr. scampgb saied

You need to set up your work PC to accept incoming connections to it's modem.
I assume that the modems are already installed and set up correctly.

Work PC:
Right-click network neighbourhood > Properties
Create a new network connection
Advanced connection
Accept Incoming connections
Select your modem
Do not allow VPNs
Select the user(s) who are allowed to connect
Next > Finish

That will set up the incoming connection
Right-click on your network adapter (LAN) connection > Properties
Advanced tab
Turn on Internet Connection Sharing

Home PC:
Right-click network neighbourhood > Properties
Create a new network connection
Connect to network at my workplace
Dial-up
Select your modem
Put in the name for your connection ("My work PC")
Put in the 5-digit phone number
Finish

You will then have a dial-up connection to the office.  You'll need your office PC username and password.



the problem is that me couldn't execute this part:

Right-click on your network adapter (LAN) connection > Properties
Advanced tab
Turn on Internet Connection Sharing

Becuse the " Internet Connection Sharing"  is not viewed inside "Advanced tab"

why?!!

thanks.
yznAsked:
Who is Participating?
 
crissandCommented:
I understand, but this is not the correct procedure. You will connect thru modem to your company computer, am I right? To get access to the Internet using your company computer you must start a desktop sharing session with your company computer from home. Because of the ISA server, only computers connected to the domain can access the Internet, and the internal connection cannot be shared.
0
 
adamdrayerCommented:
are you logged into a domain?
0
 
crissandCommented:
You don't have the right to install ICS. A domain policy forbid that action.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
yznAuthor Commented:
I am member of workgroup over the lan, I am not member of any domain and no polices applied over me.
0
 
yznAuthor Commented:
0
 
crissandCommented:
This is not the Internet connection. You can share the Internet connection only.

Advices: If you use Zone Alarm don't enable ICF. Upgrade to SP2, use Windows Firewall and uninstall ZA.
0
 
yznAuthor Commented:
first thank u Mr.  crissand for ur advices.

second trust me man, I use this connection to access the internet, my company provide the service for us through LAN and I wish to share it between my two PC's.

thanks.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.