• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 181
  • Last Modified:

Post Installation problem of Coldfusion MX 6.1 Server on Windows 2000 Server

I'm in the process of installing Coldfusion Server 6.1. After restarting my server, I get the "Coldfusion MX 6.1 Configuration and Settings Migration Wizard". When I enter the Administrator's password, the system starts the "Installing ODBC Services" and afterwards I get a weird screen starting with the following info;

Struct
Column -1
Detail   The tag does not have an attribute called variable......
Known Column  -1
Know Text ............
etc etc

The only option I get is to cancel the installation process. I checked the Macromedia web site and I got a technote to "Manually installing and uninstalling the Coldfusion MX ODBC services". The "MX ODBC Agent" and "MX ODBC Server" was not installed so I did a manual install of those using the technote. Now those 2 services are running together with the "Coldfusion MX Application Server" but still I get abovementioned message when I try to finish the installation. Any suggestions what I should do next?

Thanks
Errol Farro
Aruba Bank NV
0
Errol Farro
Asked:
Errol Farro
1 Solution
 
mrichmonCommented:
I would call Macromedia.

THey offer free phone support for installation of CF MX and will be able to walk you through any problems
0
 
anandkpCommented:
Re-install ...
0

Featured Post

Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

Tackle projects and never again get stuck behind a technical roadblock.
Join Now