• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2071
  • Last Modified:

Contacts Folder as an Address Book in Outlook 2000

I am running Outlook 2000.  My contacts are not showing up on the drop down address book list when I go to send an email.  I checked the properities of the contact list, and clicked on the 'Outlook Address Book' tab.  The 'Show this folder as an email address book' option is greyed out.  I have read the solution for Outlook 2002 to set the Additional Address Book.  I cannot get to this area in Outlook 2000.

What have I missed?
0
donenfeld
Asked:
donenfeld
  • 5
  • 3
  • 2
  • +2
2 Solutions
 
sunray_2003Commented:
In outlook 2000 , you should go to tools ---> services and add the address book there.
If it is already there, remove it , close outlook and then open outlook to add it

If it is not there at the first place, add it , close outlook
open outlook and check if show this folder as an email address book is selectable
0
 
donenfeldAuthor Commented:
Certain versions of Outlook 2000 donot have tools > services.  I do not.  I have read ( http://www.itservices.ubc.ca/support/service/ldap3.shtml#outlook3 ) that I should go to tools > Accounts and set up an LDAp Directory server.  I am lost.
0
 
sunray_2003Commented:
donenfeld,

Have you found anyway of adding address book in your outlook ?
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
donenfeldAuthor Commented:
I have not been able to find Tools > Services.  Nor do I have the ability to right click on the Contacts > Properties > Outlook Address Book > Show this folder as an email address book is greyed out and not clickable.   A Slipstick page ( http://www.slipstick.com/contacts/oloab.htm ) had a recommendation to add Contab32.dll to my system from the Office disk - which did nothing, and then to add some words to Mapisvc.inf - which did nothing.  I rebooted, still nothing.  I have read that certain Outlook 2000s do not have Tools > Services, and I am one.  What next?
0
 
sunray_2003Commented:
unfortunately , i donot have outlook 2000 here to check how to add address book if you cannot do by tools ---> services
let me research some more and get back
0
 
stefriCommented:
FYI
Tools > Services: Outlook 2000 installed as Corporate/Workgroup
Tools > Accounts: Outlook 2000 installed as Internet Mode Only
Using POP/IMAP is still feasable in CW mode

Stefri
0
 
donenfeldAuthor Commented:
Ok, in Outlook 2000 IMO, Tools > Accounts then what? Directory Services ???  I named a new directory services account for my url.  Is this right?  Then what?
0
 
mark-waCommented:
donenfeld, what drop down list are you referring to, please?  Is it when you open a new mail message, click the To: button, and select from there?  Or is it when you click on the address book icon on the toolbar?  Thanks.

Mark
0
 
donenfeldAuthor Commented:
My email list is available in Contacts but not in the Address Book (when you click To:).  Some have mentioned to right click on the Contacts folder, then Properties and Outlook Address Book.  However, the Outlook Address Book is grey.  Some have mentioned to go to Tools > Services, but my Outlook 2000 IMO does not have a Services to click.  
0
 
DClaydenCommented:
It's not services, it's email accounts, view directory, then it's in there.
0
 
donenfeldAuthor Commented:
In Outlook 2000 IMo, when I go to Tools>Accounts>Directory Services>   Then what?  The directory services that are list are Big Foot, Infospace, Switchboard.  I think I have an unusal version of Outlook.  Any ideas?
0
 
DClaydenCommented:
Do you have 'Additional Address Book' in there? If you click that, you then get Outlook Address book.
0
 
mark-waCommented:
Donenfeld, please try the following:

go to start, run, and type:    wab    

hit ok

this should open the windows address book (it may ask you to make it the default viewer, just say "no")

in the address book, click the tools menu and see if "options" is listed.  If so, click that, then select the option that says "do not share the address book....." or something like that.  There's one that says to share it and one that says not to share it, choose the one "NOT to share it".

Do this with Outlook closed, then go back into Outlook and see what you get.  Thanks.

Mark
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 5
  • 3
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now