Solved

Cisco 2610 pppoe dsl dialin problem

Posted on 2004-09-30
7
1,163 Views
Last Modified: 2008-01-09
Hello,

I have a 2610 Cisco conneted to German Telecom SDSL.
The problem is that I can not log on the provider.
A sh running and a deb ppp auth is added.


Thomas

Current configuration : 1290 bytes
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2MBSDSL
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$NrAV$jBrzfciKsmKNM6g487O4O0
enable password xxxxxxxxxxx
!
no aaa new-model
no ip subnet-zero
no ip cef
!
!
!
!
vpdn enable
!
vpdn-group 1
request-dialin
protocol pppoe
!
no ftp-server write-enable
!
!
!
!
interface Ethernet0/0
description SDSL
no ip address
ip nat outside
ip tcp adjust-mss 1452
shutdown
full-duplex
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
!
interface Ethernet1/0
description Internes Lan
ip address 192.168.0.200 255.255.255.0
ip nat inside
full-duplex
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
encapsulation ppp
ip route-cache flow
ip tcp adjust-mss 1452
no ip mroute-cache
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username t-online-com/xxxxxxxxxx@t-online-com.de password 0 xxxxxxxxxxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
ip nat inside source list 1 interface Dialer1 overload
!
!
access-list 1 permit any
access-list 1 permit 192.168.0.0 0.0.0.255
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
!
end

2MBSDSL#

2MBSDSL#
00:24:50: %LINK-3-UPDOWN: Interface Ethernet0/0, changed state to up
00:24:50: %SYS-5-CONFIG_I: Configured from console by vty0 (192.168.0.141)
00:24:51: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0, changed state to up
00:25:12: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
00:25:12: Vi1 PPP: Phase is DOWN, Setup
00:25:12: Vi1 PPP: Using dialer call direction
00:25:12: Vi1 PPP: Treating connection as a callout
00:25:12: Vi1 PPP: Phase is ESTABLISHING, Active Open
00:25:12: Vi1 PPP: Authorization required
00:25:12: Vi1 PPP: No remote authentication for call-out
00:25:12: Vi1 LCP: O CONFREQ [Closed] id 1 len 10
00:25:12: Vi1 LCP:    MagicNumber 0x054921CB (0x0506054921CB)
00:25:12: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
00:25:12: Vi1 LCP: I CONFREQ [REQsent] id 171 len 18
00:25:12: Vi1 LCP:    MRU 1492 (0x010405D4)
00:25:12: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:25:12: Vi1 LCP:    MagicNumber 0x7289CAB2 (0x05067289CAB2)
00:25:12: Vi1 LCP: O CONFNAK [REQsent] id 171 len 8
00:25:12: Vi1 LCP:    MRU 1500 (0x010405DC)
00:25:12: Vi1 LCP: I CONFACK [REQsent] id 1 len 10
00:25:12: Vi1 LCP:    MagicNumber 0x054921CB (0x0506054921CB)
00:25:12: Vi1 LCP: I CONFREQ [ACKrcvd] id 172 len 18
00:25:12: Vi1 LCP:    MRU 1492 (0x010405D4)
00:25:12: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:25:12: Vi1 LCP:    MagicNumber 0x7289CAB2 (0x05067289CAB2)
00:25:12: Vi1 LCP: O CONFNAK [ACKrcvd] id 172 len 8
00:25:12: Vi1 LCP:    MRU 1500 (0x010405DC)
00:25:12: Vi1 LCP: I CONFREQ [ACKrcvd] id 173 len 18
00:25:13: Vi1 LCP:    MRU 1492 (0x010405D4)
00:25:13: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:25:13: Vi1 LCP:    MagicNumber 0x7289CAB2 (0x05067289CAB2)
00:25:13: Vi1 LCP: O CONFNAK [ACKrcvd] id 173 len 8
00:25:13: Vi1 LCP:    MRU 1500 (0x010405DC)
00:25:13: Vi1 LCP: I CONFREQ [ACKrcvd] id 174 len 18
00:25:13: Vi1 LCP:    MRU 1492 (0x010405D4)
00:25:13: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:25:13: Vi1 LCP:    MagicNumber 0x7289CAB2 (0x05067289CAB2)
00:25:13: Vi1 LCP: O CONFNAK [ACKrcvd] id 174 len 8
00:25:13: Vi1 LCP:    MRU 1500 (0x010405DC)
00:25:13: Vi1 LCP: I CONFREQ [ACKrcvd] id 175 len 18
00:25:13: Vi1 LCP:    MRU 1492 (0x010405D4)
00:25:13: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:25:13: Vi1 LCP:    MagicNumber 0x7289CAB2 (0x05067289CAB2)
00:25:13: Vi1 LCP: O CONFNAK [ACKrcvd] id 175 len 8
00:25:13: Vi1 LCP:    MRU 1500 (0x010405DC)
00:25:13: Vi1 LCP: I CONFREQ [ACKrcvd] id 176 len 18
00:25:13: Vi1 LCP:    MRU 1492 (0x010405D4)
00:25:13: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:25:13: Vi1 LCP:    MagicNumber 0x7289CAB2 (0x05067289CAB2)
00:25:13: Vi1 LCP: O CONFREJ [ACKrcvd] id 176 len 8
00:25:13: Vi1 LCP:    MRU 1492 (0x010405D4)
00:25:13: Vi1 LCP: I CONFREQ [ACKrcvd] id 177 len 14
00:25:13: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:25:13: Vi1 LCP:    MagicNumber 0x7289CAB2 (0x05067289CAB2)
00:25:13: Vi1 LCP: O CONFACK [ACKrcvd] id 177 len 14
00:25:13: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:25:13: Vi1 LCP:    MagicNumber 0x7289CAB2 (0x05067289CAB2)
00:25:13: Vi1 LCP: State is Open
00:25:13: Vi1 PPP: No authorization without authentication
00:25:13: Vi1 PPP: Phase is AUTHENTICATING, by the peer
00:25:13: Vi1 PAP: Using hostname from interface PAP
00:25:13: Vi1 PAP: Using password from interface PAP
00:25:13: Vi1 PAP: O AUTH-REQ id 1 len 63 from "t-onlinexxxxxxxxxxxx@t-online-com.de"
00:25:13: Vi1 PAP: I AUTH-NAK id 1 len 39 msg is "0012 PSFFM002 0352458543 test user"
00:25:13: Vi1 LCP: I TERMREQ [Open] id 178 len 4
00:25:13: Vi1 LCP: O TERMACK [Open] id 178 len 4
00:25:13: Vi1 PPP: Sending Acct Event[Down] id[2]
00:25:13: Vi1 PPP: Phase is TERMINATING
00:25:13: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
00:25:13: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
00:25:13: Vi1 LCP: State is Closed
00:25:13: Vi1 PPP: Phase is DOWN
0
Comment
Question by:Sickgolem
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 43

Expert Comment

by:JFrederick29
ID: 12188883
First things first, verify that your username and password is correct with your provider and also in the configuration on the router.
0
 

Author Comment

by:Sickgolem
ID: 12189195
Hi,

I check the username and password.
I reentered the username and password in my config to be sure.
We can be sure user and password are working, because I checked both by using a D Link 604.

I add the debug ppp auth, neg, error

Password:
2MBSDSL>enable
Password:
2MBSDSL#show running
Building configuration...

Current configuration : 1362 bytes
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2MBSDSL
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$NrAV$jBrzfciKsmKNM6g487O4O0
enable password XXXXXX
!
clock timezone cst 0
clock summer-time EDT recurring
no aaa new-model
ip subnet-zero
no ip cef
!
!
!
!
vpdn enable
!
vpdn-group 1
 request-dialin
  protocol pppoe
!
no ftp-server write-enable
!
!
!
!
interface Ethernet0/0
 description SDSL
 no ip address
 ip nat outside
 ip tcp adjust-mss 1452
 shutdown
 full-duplex
 pppoe enable
 pppoe-client dial-pool-number 1
 no cdp enable
!
interface Ethernet1/0
 description Internes Lan
 ip address 192.168.0.200 255.255.255.0
 ip nat inside
 full-duplex
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 encapsulation ppp
 ip route-cache flow
 ip tcp adjust-mss 1452
 no ip mroute-cache
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication pap callin
 ppp pap sent-username feste-ip/TBxxxxxx@t-online-com.de password 0 xxxxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
ip nat inside source list 1 interface Dialer1 overload
!
!
access-list 1 permit any
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
!
end

2MBSDSL#terminal monitor
2MBSDSL#deb ppp auth
PPP authentication debugging is on
2MBSDSL#deb ppp neg
PPP protocol negotiation debugging is on
2MBSDSL#deb ppp error
PPP protocol errors debugging is on
2MBSDSL#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
2MBSDSL(config)#interface ethernet 0/0
2MBSDSL(config-if)#no shutdown
2MBSDSL(config-if)#^Z
2MBSDSL#
00:10:37: %LINK-3-UPDOWN: Interface Ethernet0/0, changed state to up
00:10:38: %SYS-5-CONFIG_I: Configured from console by vty0 (192.168.0.141)
00:10:38: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0, changed state to up
2MBSDSL#
00:11:08: %DIALER-6-BIND: Interface Vi1 bound to profile Di1
00:11:08: Vi1 PPP: Phase is DOWN, Setup
00:11:08: Vi1 PPP: Using dialer call direction
00:11:08: Vi1 PPP: Treating connection as a callout
00:11:08: Vi1 PPP: Phase is ESTABLISHING, Active Open
00:11:08: Vi1 PPP: Authorization required
00:11:08: Vi1 PPP: No remote authentication for call-out
00:11:08: Vi1 LCP: O CONFREQ [Closed] id 1 len 10
00:11:08: Vi1 LCP:    MagicNumber 0x053C3FD0 (0x0506053C3FD0)
00:11:08: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to up
00:11:08: Vi1 LCP: I CONFREQ [REQsent] id 91 len 18
00:11:08: Vi1 LCP:    MRU 1492 (0x010405D4)
00:11:08: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:11:08: Vi1 LCP:    MagicNumber 0x7FE23AC1 (0x05067FE23AC1)
00:11:08: Vi1 LCP: O CONFNAK [REQsent] id 91 len 8
00:11:08: Vi1 LCP:    MRU 1500 (0x010405DC)
00:11:08: Vi1 LCP: I CONFACK [REQsent] id 1 len 10
00:11:08: Vi1 LCP:    MagicNumber 0x053C3FD0 (0x0506053C3FD0)
00:11:08: Vi1 LCP: I CONFREQ [ACKrcvd] id 92 len 18
00:11:08: Vi1 LCP:    MRU 1492 (0x010405D4)
00:11:08: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:11:08: Vi1 LCP:    MagicNumber 0x7FE23AC1 (0x05067FE23AC1)
00:11:08: Vi1 LCP: O CONFNAK [ACKrcvd] id 92 len 8
00:11:08: Vi1 LCP:    MRU 1500 (0x010405DC)
00:11:08: Vi1 LCP: I CONFREQ [ACKrcvd] id 93 len 18
00:11:08: Vi1 LCP:    MRU 1492 (0x010405D4)
00:11:08: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:11:08: Vi1 LCP:    MagicNumber 0x7FE23AC1 (0x05067FE23AC1)
00:11:08: Vi1 LCP: O CONFNAK [ACKrcvd] id 93 len 8
00:11:08: Vi1 LCP:    MRU 1500 (0x010405DC)
00:11:08: Vi1 LCP: I CONFREQ [ACKrcvd] id 94 len 18
00:11:08: Vi1 LCP:    MRU 1492 (0x010405D4)
00:11:08: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:11:08: Vi1 LCP:    MagicNumber 0x7FE23AC1 (0x05067FE23AC1)
00:11:08: Vi1 LCP: O CONFNAK [ACKrcvd] id 94 len 8
00:11:08: Vi1 LCP:    MRU 1500 (0x010405DC)
00:11:08: Vi1 LCP: I CONFREQ [ACKrcvd] id 95 len 18
00:11:08: Vi1 LCP:    MRU 1492 (0x010405D4)
00:11:08: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:11:08: Vi1 LCP:    MagicNumber 0x7FE23AC1 (0x05067FE23AC1)
00:11:08: Vi1 LCP: O CONFNAK [ACKrcvd] id 95 len 8
00:11:08: Vi1 LCP:    MRU 1500 (0x010405DC)
00:11:08: Vi1 LCP: I CONFREQ [ACKrcvd] id 96 len 18
00:11:08: Vi1 LCP:    MRU 1492 (0x010405D4)
00:11:08: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:11:08: Vi1 LCP:    MagicNumber 0x7FE23AC1 (0x05067FE23AC1)
00:11:08: Vi1 LCP: O CONFREJ [ACKrcvd] id 96 len 8
00:11:08: Vi1 LCP:    MRU 1492 (0x010405D4)
00:11:08: Vi1 LCP: I CONFREQ [ACKrcvd] id 97 len 14
00:11:08: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:11:08: Vi1 LCP:    MagicNumber 0x7FE23AC1 (0x05067FE23AC1)
00:11:08: Vi1 LCP: O CONFACK [ACKrcvd] id 97 len 14
00:11:08: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:11:08: Vi1 LCP:    MagicNumber 0x7FE23AC1 (0x05067FE23AC1)
00:11:08: Vi1 LCP: State is Open
00:11:08: Vi1 PPP: No authorization without authentication
00:11:08: Vi1 PPP: Phase is AUTHENTICATING, by the peer
00:11:08: Vi1 PAP: Using hostname from interface PAP
00:11:08: Vi1 PAP: Using password from interface PAP
00:11:08: Vi1 PAP: O AUTH-REQ id 1 len 52 from "feste-ip/xxxxxxxxxxxxxx@t-online-com.de"
00:11:11: Vi1 LCP: I CONFREQ [Open] id 139 len 19
00:11:11: Vi1 LCP:    MRU 1456 (0x010405B0)
00:11:11: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:11:11: Vi1 LCP:    MagicNumber 0x2EC33461 (0x05062EC33461)
00:11:11: Vi1 PPP: Phase is TERMINATING
00:11:11: Vi1 PPP: Authorization required
00:11:11: Vi1 PPP: No remote authentication for call-out
00:11:11: Vi1 PPP: Phase is ESTABLISHING
00:11:11: Vi1 LCP: O CONFREQ [Open] id 2 len 10
00:11:11: Vi1 LCP:    MagicNumber 0x053C4C9A (0x0506053C4C9A)
00:11:11: Vi1 LCP: O CONFNAK [Open] id 139 len 8
00:11:11: Vi1 LCP:    MRU 1500 (0x010405DC)
00:11:11: Vi1 LCP: I CONFACK [REQsent] id 2 len 10
00:11:11: Vi1 LCP:    MagicNumber 0x053C4C9A (0x0506053C4C9A)
00:11:11: Vi1 LCP: I CONFREQ [ACKrcvd] id 140 len 19
00:11:11: Vi1 LCP:    MRU 1456 (0x010405B0)
00:11:11: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:11:11: Vi1 LCP:    MagicNumber 0x2EC33461 (0x05062EC33461)
00:11:11: Vi1 LCP: O CONFNAK [ACKrcvd] id 140 len 8
00:11:11: Vi1 LCP:    MRU 1500 (0x010405DC)
00:11:11: Vi1 LCP: I CONFREQ [ACKrcvd] id 141 len 19
00:11:11: Vi1 LCP:    MRU 1456 (0x010405B0)
00:11:11: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:11:11: Vi1 LCP:    MagicNumber 0x2EC33461 (0x05062EC33461)
00:11:11: Vi1 LCP: O CONFNAK [ACKrcvd] id 141 len 8
00:11:11: Vi1 LCP:    MRU 1500 (0x010405DC)
00:11:11: Vi1 LCP: I CONFREQ [ACKrcvd] id 142 len 19
00:11:11: Vi1 LCP:    MRU 1456 (0x010405B0)
00:11:11: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:11:11: Vi1 LCP:    MagicNumber 0x2EC33461 (0x05062EC33461)
00:11:11: Vi1 LCP: O CONFNAK [ACKrcvd] id 142 len 8
00:11:11: Vi1 LCP:    MRU 1500 (0x010405DC)
00:11:11: Vi1 LCP: I CONFREQ [ACKrcvd] id 143 len 19
00:11:11: Vi1 LCP:    MRU 1456 (0x010405B0)
00:11:11: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:11:11: Vi1 LCP:    MagicNumber 0x2EC33461 (0x05062EC33461)
00:11:11: Vi1 LCP: O CONFNAK [ACKrcvd] id 143 len 8
00:11:11: Vi1 LCP:    MRU 1500 (0x010405DC)
00:11:12: Vi1 LCP: I CONFREQ [ACKrcvd] id 144 len 19
00:11:12: Vi1 LCP:    MRU 1456 (0x010405B0)
00:11:12: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:11:12: Vi1 LCP:    MagicNumber 0x2EC33461 (0x05062EC33461)
00:11:12: Vi1 LCP: O CONFREJ [ACKrcvd] id 144 len 8
00:11:12: Vi1 LCP:    MRU 1456 (0x010405B0)
00:11:12: Vi1 LCP: I CONFREQ [ACKrcvd] id 145 len 15
00:11:12: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:11:12: Vi1 LCP:    MagicNumber 0x2EC33461 (0x05062EC33461)
00:11:12: Vi1 LCP: O CONFACK [ACKrcvd] id 145 len 15
00:11:12: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:11:12: Vi1 LCP:    MagicNumber 0x2EC33461 (0x05062EC33461)
00:11:12: Vi1 LCP: State is Open
00:11:12: Vi1 PPP: No authorization without authentication
00:11:12: Vi1 PPP: Phase is AUTHENTICATING, by the peer
00:11:12: Vi1 CHAP: I CHALLENGE id 170 len 29 from "H-LNS-B1"
00:11:12: Vi1 CHAP: Unable to authenticate for peer
00:11:12: Vi1 PPP: Sending Acct Event[Down] id[14]
00:11:12: Vi1 PPP: Phase is TERMINATING
00:11:12: Vi1 LCP: O TERMREQ [Open] id 3 len 4
00:11:12: Vi1 LCP: I TERMACK [TERMsent] id 3 len 4
00:11:12: Vi1 LCP: State is Closed
00:11:12: Vi1 PPP: Phase is DOWN
00:11:12: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
00:11:12: Vi1 PPP: Phase is ESTABLISHING, Passive Open
00:11:12: Vi1 LCP: State is Listen
00:11:12: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
00:11:12: Vi1 LCP: State is Closed
00:11:12: Vi1 PPP: Phase is DOWN
2MBSDSL#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
2MBSDSL(config)#interface ethernet 0/0
2MBSDSL(config-if)#shutdown
2MBSDSL(config-if)#
00:11:31: %LINK-5-CHANGED: Interface Ethernet0/0, changed state to administratively down
00:11:32: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0, changed state to down
0
 
LVL 43

Expert Comment

by:JFrederick29
ID: 12189646
Try adding CHAP authentication to your configuration:

ppp authentication chap pap callin
ppp chap hostname feste-ip/TBxxxxxx@t-online-com.de
ppp chap password xxxxxxxx
0
MIM Survival Guide for Service Desk Managers

Major incidents can send mastered service desk processes into disorder. Systems and tools produce the data needed to resolve these incidents, but your challenge is getting that information to the right people fast. Check out the Survival Guide and begin bringing order to chaos.

 

Author Comment

by:Sickgolem
ID: 12190378
Here the new change config and the debug.


Password:
2MBSDSL>enable
Password:
2MBSDSL#show running
Building configuration...

Current configuration : 1454 bytes
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname 2MBSDSL
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$NrAV$jBrzfciKsmKNM6g487O4O0
enable password xxxxxxxx
!
clock timezone cst 0
clock summer-time EDT recurring
no aaa new-model
ip subnet-zero
no ip cef
!
!
!
!
vpdn enable
!
vpdn-group 1
 request-dialin
  protocol pppoe
!
no ftp-server write-enable
!
!
!
!
interface Ethernet0/0
 description SDSL
 no ip address
 ip nat outside
 ip tcp adjust-mss 1452
 shutdown
 full-duplex
 pppoe enable
 pppoe-client dial-pool-number 1
 no cdp enable
!
interface Ethernet1/0
 description Internes Lan
 ip address 192.168.0.200 255.255.255.0
 ip nat inside
 full-duplex
!
interface Dialer1
 ip address negotiated
 ip mtu 1492
 ip nat outside
 encapsulation ppp
 ip route-cache flow
 ip tcp adjust-mss 1452
 no ip mroute-cache
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname fest-ip/xxxxxxxxxxxxxx@t-online-com.de
 ppp chap password 0 xxxxxxxxxx
 ppp pap sent-username feste-ip/TBxxxxxxxx@t-online-com.de password 0 xxxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
ip nat inside source list 1 interface Dialer1 overload
!
!
access-list 1 permit any
access-list 1 permit 192.168.0.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
!
end


00:15:07: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:15:07: Vi1 LCP:    MagicNumber 0x2F7401C2 (0x05062F7401C2)
00:15:07: Vi1 LCP: O CONFNAK [ACKrcvd] id 166 len 8
00:15:07: Vi1 LCP:    MRU 1500 (0x010405DC)
00:15:07: Vi1 LCP: I CONFREQ [ACKrcvd] id 167 len 18
00:15:07: Vi1 LCP:    MRU 1492 (0x010405D4)
00:15:07: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:15:07: Vi1 LCP:    MagicNumber 0x2F7401C2 (0x05062F7401C2)
00:15:07: Vi1 LCP: O CONFNAK [ACKrcvd] id 167 len 8
00:15:07: Vi1 LCP:    MRU 1500 (0x010405DC)
00:15:07: Vi1 LCP: I CONFREQ [ACKrcvd] id 168 len 18
00:15:07: Vi1 LCP:    MRU 1492 (0x010405D4)
00:15:07: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:15:07: Vi1 LCP:    MagicNumber 0x2F7401C2 (0x05062F7401C2)
00:15:07: Vi1 LCP: O CONFNAK [ACKrcvd] id 168 len 8
00:15:07: Vi1 LCP:    MRU 1500 (0x010405DC)
00:15:07: Vi1 LCP: I CONFREQ [ACKrcvd] id 169 len 18
00:15:07: Vi1 LCP:    MRU 1492 (0x010405D4)
00:15:07: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:15:07: Vi1 LCP:    MagicNumber 0x2F7401C2 (0x05062F7401C2)
00:15:07: Vi1 LCP: O CONFNAK [ACKrcvd] id 169 len 8
00:15:07: Vi1 LCP:    MRU 1500 (0x010405DC)
00:15:07: Vi1 LCP: I CONFREQ [ACKrcvd] id 170 len 18
00:15:07: Vi1 LCP:    MRU 1492 (0x010405D4)
00:15:07: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:15:07: Vi1 LCP:    MagicNumber 0x2F7401C2 (0x05062F7401C2)
00:15:07: Vi1 LCP: O CONFREJ [ACKrcvd] id 170 len 8
00:15:07: Vi1 LCP:    MRU 1492 (0x010405D4)
00:15:07: Vi1 LCP: I CONFREQ [ACKrcvd] id 171 len 14
00:15:07: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:15:07: Vi1 LCP:    MagicNumber 0x2F7401C2 (0x05062F7401C2)
00:15:07: Vi1 LCP: O CONFACK [ACKrcvd] id 171 len 14
00:15:07: Vi1 LCP:    AuthProto PAP (0x0304C023)
00:15:07: Vi1 LCP:    MagicNumber 0x2F7401C2 (0x05062F7401C2)
00:15:07: Vi1 LCP: State is Open
00:15:07: Vi1 PPP: No authorization without authentication
00:15:07: Vi1 PPP: Phase is AUTHENTICATING, by the peer
00:15:07: Vi1 PAP: Using hostname from interface PAP
00:15:07: Vi1 PAP: Using password from interface PAP
00:15:07: Vi1 PAP: O AUTH-REQ id 1 len 52 from "feste-ip/TBxxxxxxxxxxxxxxxxxxxxxxx@t-online-c
om.de"
00:15:10: Vi1 LCP: I CONFREQ [Open] id 30 len 19
00:15:10: Vi1 LCP:    MRU 1456 (0x010405B0)
00:15:10: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:15:10: Vi1 LCP:    MagicNumber 0x0EEDAF33 (0x05060EEDAF33)
00:15:10: Vi1 PPP: Phase is TERMINATING
00:15:10: Vi1 PPP: Authorization required
00:15:10: Vi1 PPP: No remote authentication for call-out
00:15:10: Vi1 PPP: Phase is ESTABLISHING
00:15:10: Vi1 LCP: O CONFREQ [Open] id 2 len 10
00:15:10: Vi1 LCP:    MagicNumber 0x053FF1BC (0x0506053FF1BC)
00:15:10: Vi1 LCP: O CONFNAK [Open] id 30 len 8
00:15:10: Vi1 LCP:    MRU 1500 (0x010405DC)
00:15:10: Vi1 LCP: I CONFACK [REQsent] id 2 len 10
00:15:10: Vi1 LCP:    MagicNumber 0x053FF1BC (0x0506053FF1BC)
00:15:10: Vi1 LCP: I CONFREQ [ACKrcvd] id 31 len 19
00:15:10: Vi1 LCP:    MRU 1456 (0x010405B0)
00:15:10: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:15:10: Vi1 LCP:    MagicNumber 0x0EEDAF33 (0x05060EEDAF33)
00:15:10: Vi1 LCP: O CONFNAK [ACKrcvd] id 31 len 8
00:15:10: Vi1 LCP:    MRU 1500 (0x010405DC)
00:15:10: Vi1 LCP: I CONFREQ [ACKrcvd] id 32 len 19
00:15:10: Vi1 LCP:    MRU 1456 (0x010405B0)
00:15:10: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:15:10: Vi1 LCP:    MagicNumber 0x0EEDAF33 (0x05060EEDAF33)
00:15:10: Vi1 LCP: O CONFNAK [ACKrcvd] id 32 len 8
00:15:10: Vi1 LCP:    MRU 1500 (0x010405DC)
00:15:10: Vi1 LCP: I CONFREQ [ACKrcvd] id 33 len 19
00:15:10: Vi1 LCP:    MRU 1456 (0x010405B0)
00:15:10: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:15:10: Vi1 LCP:    MagicNumber 0x0EEDAF33 (0x05060EEDAF33)
00:15:10: Vi1 LCP: O CONFNAK [ACKrcvd] id 33 len 8
00:15:10: Vi1 LCP:    MRU 1500 (0x010405DC)
00:15:10: Vi1 LCP: I CONFREQ [ACKrcvd] id 34 len 19
00:15:10: Vi1 LCP:    MRU 1456 (0x010405B0)
00:15:10: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:15:10: Vi1 LCP:    MagicNumber 0x0EEDAF33 (0x05060EEDAF33)
00:15:10: Vi1 LCP: O CONFNAK [ACKrcvd] id 34 len 8
00:15:10: Vi1 LCP:    MRU 1500 (0x010405DC)
00:15:10: Vi1 LCP: I CONFREQ [ACKrcvd] id 35 len 19
00:15:10: Vi1 LCP:    MRU 1456 (0x010405B0)
00:15:10: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:15:10: Vi1 LCP:    MagicNumber 0x0EEDAF33 (0x05060EEDAF33)
00:15:10: Vi1 LCP: O CONFREJ [ACKrcvd] id 35 len 8
00:15:10: Vi1 LCP:    MRU 1456 (0x010405B0)
00:15:10: Vi1 LCP: I CONFREQ [ACKrcvd] id 36 len 15
00:15:10: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:15:10: Vi1 LCP:    MagicNumber 0x0EEDAF33 (0x05060EEDAF33)
00:15:10: Vi1 LCP: O CONFACK [ACKrcvd] id 36 len 15
00:15:10: Vi1 LCP:    AuthProto CHAP (0x0305C22305)
00:15:10: Vi1 LCP:    MagicNumber 0x0EEDAF33 (0x05060EEDAF33)
00:15:10: Vi1 LCP: State is Open
00:15:10: Vi1 PPP: No authorization without authentication
00:15:10: Vi1 PPP: Phase is AUTHENTICATING, by the peer
00:15:10: Vi1 CHAP: I CHALLENGE id 44 len 29 from "H-LNS-B1"
00:15:10: Vi1 CHAP: Using hostname from interface CHAP
00:15:10: Vi1 CHAP: Using password from interface CHAP
00:15:10: Vi1 CHAP: O RESPONSE id 44 len 57 from "fest-ip/TBxxxxxxxxxxx@t-online-com.de"
00:15:11: Vi1 CHAP: I FAILURE id 44 len 38 msg is "0012 PSHNO001 0255063583 test user"
00:15:11: Vi1 LCP: I TERMREQ [Open] id 37 len 4
00:15:11: Vi1 LCP: O TERMACK [Open] id 37 len 4
00:15:11: Vi1 PPP: Sending Acct Event[Down] id[6]
00:15:11: Vi1 PPP: Phase is TERMINATING
00:15:11: Vi1 LCP: I TERMREQ [TERMsent] id 172 len 4
00:15:11: Vi1 LCP: O TERMACK [TERMsent] id 172 len 4
00:15:11: %DIALER-6-UNBIND: Interface Vi1 unbound from profile Di1
00:15:11: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to down
2MBSDSL#
2MBSDSL#

0
 
LVL 43

Expert Comment

by:JFrederick29
ID: 12190489
Looking at the debug information, it sure seems like your username/password are incorrect.  Are you using the proper case?  perhaps it's case sensitive?
0
 

Author Comment

by:Sickgolem
ID: 12191360
Hi,

you are a star.
Last mistake was the case sensitive letter.
Its up now.
One last qusetion.

The router IP is 217.xxx.xxx.xxx
I want now the router to forward everything coming in from a special IP 117.xxx.xxx.xxx
to the internal address 192.168.0.200 and from 192.168.0.200 everything back.
Everything coming from a special IP 117.111.xxx.xxx to the internal address 192.168.0.201
and everything back

Best regards

Thomas
0
 
LVL 43

Accepted Solution

by:
JFrederick29 earned 250 total points
ID: 12191405
You may want to close this question and open a new one with your new question to draw more people into providing answers and to keep this question/answer to one topic.  I'll see if I can help in your new question, if not, others here will be able to.
0

Featured Post

Major Incident Management Communications

Major incidents and IT service outages cost companies millions. Often the solution to minimizing damage is automated communication. Find out more in our Major Incident Management Communications infographic.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Setting up a VPN 60 227
BGP Network restrictions 6 63
Cisco RV 130 - No internet on wired connections, wireless clients ok 32 121
Linksys e2500 wireless router - should I upgrade 6 86
I have seen some questions on problems with SSH/telnet access to Cisco routers that may occur despite the fact that from a PC connected to your LAN, Internet connectivity is in place and users can access Internet sites without any issues.  There are…
In the world of WAN, QoS is a pretty important topic for most, if not all, networks. Some WAN technologies have QoS mechanisms built in, but others, such as some L2 WAN's, don't have QoS control in the provider cloud.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

737 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question