Expiring Today—Celebrate National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Cisco 2610

Posted on 2004-09-30
7
Medium Priority
?
432 Views
Last Modified: 2010-04-17
Hi
I need to open a port for terminal server(3389) on the Cisco router,if i do a port scan i can see that 25,80 are open.If i have a look at the access-list,it tell me -permit any!
The Cisco router's Ver 12.2(12.14)
Any Idea's?
0
Comment
Question by:AlexBrone
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
7 Comments
 
LVL 15

Accepted Solution

by:
scampgb earned 2000 total points
ID: 12189411
Hi AlexBrone,
It would really help if you could post a copy of the current router config.
You can get this with "show run"

Thanks
0
 

Author Comment

by:AlexBrone
ID: 12190190

!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 80.000.000.000 25 80.001.001.001 25 extendable
ip nat inside source static tcp 80.000.000.000 80 80.001.001.001 80 extendable

ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
!
access-list 1 deny   80.001.001.001
access-list 1 permit any
dialer-list 1 protocol ip permit
!
call rsvp-sync
!
!
mgcp profile default
!
!
!
dial-peer cor custom
!
!
!
!
line con 0
line aux 0
line vty 0 4

end
0
 
LVL 15

Expert Comment

by:scampgb
ID: 12190428
AlexBrone,
> ip nat inside source static tcp 80.000.000.000 80 80.001.001.001 80 extendable

I take it that the "80" numbers above have been faked, and actually one set it an external range and one is internal?

You need to add a line of:
ip nat inside source static tcp 80.000.000.000 3389 80.001.001.001 3389 extendable

Basically - add a line like the ones you've already got, but allowing port TCP/3389
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 

Author Comment

by:AlexBrone
ID: 12190813
Hi
I made the changes earlier,but did not fix the problem!
I have relaod the router and the change did take affect but the port is still closed!
0
 
LVL 15

Expert Comment

by:scampgb
ID: 12191144
Sorry - just noticed that you accepted my answer.

Is this now working?


0
 

Author Comment

by:AlexBrone
ID: 12191238
Yup,firewall was blocking the port!

Thank you

0
 
LVL 15

Expert Comment

by:scampgb
ID: 12191629
*grin*  They're supposed to do that ;-)

Glad I could help :-)


0

Featured Post

Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have seen some questions on problems with SSH/telnet access to Cisco routers that may occur despite the fact that from a PC connected to your LAN, Internet connectivity is in place and users can access Internet sites without any issues.  There are…
Hello , This is a short article on how would you go about enabling traceoptions on a Juniper router . Traceoptions are similar to Cisco debug commands but these traceoptions are implemented in Juniper networks router . The following demonstr…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question