Conflict

Just installed a modem in a windows 98 machine.  Modem is recognized and works fine but on boot-up it pauses and I get the following message:

conflict IO Ports 2F8
Press F1 to continue

How do I get rid of this message?
Bonita ClareAsked:
Who is Participating?
 
JohnnyCanuckConnect With a Mentor Commented:
Do as rid suggests regarding removing COM ports from the BIOS and starting in safe mode to remove them from device manager, then adding the modem again.  Once you reboot in normal mode go to control panel and open up Add/Remove hardware.  Let windows search for new hardware.  It should find a least one COM port (your modem).  You may be asked to reboot the computer once the COM port is installed.  Once you have rebooted, go back to control panel and open up the Modems applet.  You will be asked if you want windows to search for your modem, say yes.  Windows should detect and install your modem.  If the detection and install was successful, you should be able to use your modem.
0
 
JohnnyCanuckCommented:
One of your COM ports is conflicting with the modem.  Enter your CMOS setup and disable your COM ports.  If you need to use your COM ports you can try setting them to use different resources.
0
 
Bonita ClareAuthor Commented:
Am I missing something here?  If I disable the com port the modem is on (Com 2) then it doesn't work.  If I change the resource to 2E8 (the only other option) it doesn't work.
0
Will You Be GDPR Compliant by 5/28/2018?

GDPR? That's a regulation for the European Union. But, if you collect data from customers or employees within the EU, then you need to know about GDPR and make sure your organization is compliant by May 2018. Check out our preparation checklist to make sure you're on track today!

 
wjalCommented:
Are you sure that your modem will not work if you disable the COM ports in the BIOS? Those are external COM ports. The modem has it's own internal COM port. What the first poster is suggesting is quite plausible. Resources for internal COM ports can often be freed up by disabling external (Serial) COM ports, if you are not using the Serial ports.
Something else you can try, again in the BIOS, is to set PNP OS to "NO" and Update ESCD to "Enabled". This will allow the BIOS to reshuffle the resources deck. As a rule, it does a better job of it than does Windows.

/pax
0
 
XSINUXCommented:
Do you have some kind of Console Redirection Enabled in the Bios ? See if the OPtion is there in the Bios and have it Disabled.

Hope that helps
0
 
Bonita ClareAuthor Commented:
This is an older system.  Here is what I see in the BIOS.

Onboard Serial Port 1     3F8/IRQ4
Onboard Serial Port 2     2F8/IRQ3
Serial Port 2 IR Function  Disabled

I disabled Serial Port 2.  The boot-up message is gone but now the computer does not recognize the modem.
0
 
ITTStudyDudeCommented:
re enable the port... go into device manager and make sure you have other devices that aren't conflicting with that port, it may not be the modem having problems but maybe another device, check the resources on the other devices and make sure they all say "this device is working properly"
0
 
Bonita ClareAuthor Commented:
Everything looks fine in Device Manager.  The old modem that was in it worked fine but was on Com 4 when my husband substituted it with a 33.6 that is when the problem started. Now there is no com 4, only 1 and 2.  This is just a computer for the grandkids to use.  We only get a 28.8 connection with a 56K in our rural location so no need to upgrade the modem.  
0
 
nobusCommented:
look at the modem properties in control panel, try to set it to another io port, and test
0
 
JohnnyCanuckCommented:
Is this a hardware modem?  You say the computer is older, does the modem sit in an ISA slot (longer 2-part black slot)?  If so, there will probably be jumpers on the modem to set its resources.  Also there may be a way to configure the jumpers for PnP operation.  Can you describe the modem to us?
0
 
ridCommented:
Yes, you need to give more info about the hardware.

You may have to uninstall the modem, physically and in win98, and then reinstall. The procedure depends on modem type, though, so tell us more.
/RID
0
 
AsifBangashCommented:
Hi,
Dear  Bonita Clare

One thing if u change ur operating system to 2000 professional or windows xp then u'll never find these messages

if u don't want to change operating system then format ur hard desk and clean ur system parts like modem, motherboard, etc. and install win98 again then install ur modem.

0
 
JohnnyCanuckCommented:
AsifBangash, this is a BIOS generated message.  It has nothing to do with the operating system and if fact appears during the POST.
0
 
Bonita ClareAuthor Commented:
To JohnnyCanuck.  Sorry we didn't get back to you yesterday.  Hubby removed the modem this morning.  It was in an ISA slot.
Modem Diagnostics saw it as a Texas Instrument modem.  Modem says Atech ATS-117.  It has jumpers for IRQ settings 2 3 4 5 7.  It is set on 3.  There is another set of jumpers that reads A B C.  B & C are jumpered.

 I will say again that this is just an extra older computer and we will not be investing in upgrading from Windows 98SE.  Hubby and I have our own XP computers.
0
 
ridConnect With a Mentor Commented:
You can do this:
Insert a non-bootable floppy in the FDD to prevent boot.
Remove the modem. Power on and enter BIOS setup. Disable on-board COM ports in setup. Save and exit. During restart (POST sequence) check the POST screens. One screen at the end usually has system information, like HD size, memory size, LPT and COM ports etc. If your change was successful, there should be no COM ports listed. The process can be halted with the Pause key, if the screen goes away to quickly. Ctrl+ALt+Del will restart the system if you miss something. Power down.

Insert modem in a suitable slot. Restart. Check if you get a COM port in the system summary screen - you should get one, as the modem is a hardware modem with its own serial port hardware. If your system uses a serial mouse you may have to enable one of the on-board ports. If so, choose to enable COM 1, as the modem is using the standard IRQ 3 of COM 2 (and COM 4).

Reboot into windows safe mode (this can be done first of all) and remove all serial ports from device manager. Boot again into normal (unsafe?) mode and see if windows can detect new serial port and the modem correctly.

Regards
/RID
0
 
Bonita ClareAuthor Commented:
Well between rid and JohnnyCanuck's instructions my modem is working and there are no conflicts.  Thank you so much.  Before leaving however, I have one more question.  Device Manager shows a listing of Other Devices.  Under that category it has "unrecognized device".  I have no idea what it could be.  When I remove it Windows reinstalls it on the next boot up.
0
 
ridCommented:
Are there any other add-on cards in the machine? A sound card or something like that? Network card? I think any hardware that hasn't got its drivers loaded will be "unrecognised". Is there something that doesn't work?
/RID
0
 
Bonita ClareAuthor Commented:
No other add on-on cards.  Sound card  is recognized as such and works with no conflicts.  It doesn't seem to be doing any harm but I was just curious as to what might be causing it.  I think I will just ignore it.  
0
All Courses

From novice to tech pro — start learning today.