Remove "Send on Behalf" from mails sent by delegate for owner account

I'm running SBS 2000 and XP Pro on desktops, Outlook 2003 and 2002. I read Microsoft's http://support.microsoft.com/?kbid=327000 and did as directed. However, the emails going out still have "delegate on behalf of acc. owner". So, I setup "send as" permissions and checked to see if "send on behalf" was on -- it wasn't. The Outlook delegate is set to default email box as Exchange Server. I don't know what else to check.
mikethackerAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
ThinkOnItConnect With a Mentor Commented:
Try these instructions from Microsoft.  This discusses the difference between "send on behalf of" and "send as."

http://support.microsoft.com/?kbid=327000


0
 
ThinkOnItCommented:
Oops.. Sorry.  Didn't see that link in your first email.  My apologies.
0
 
ThinkOnItCommented:
Hmmm... we just made the change to "Send As" with two users.  We had only had an opportunity to successfully test one of those accounts when I posted here previously.  However, we just realized that the other account is still sending as "send on behalf."  As I compare the two accounts, I'll let you know what I find out.
0
 
ThinkOnItCommented:
Thanks, but did you get it working???
0
 
ChadinzskiCommented:
The link appears now to be broken.  The closest link I could find is:
http://support.microsoft.com/kb/168753

It says:
"Send As" allows a user to send messages as a mailbox. This is different from Send On Behalf Of permissions, because the person receiving the message cannot tell that the message has been sent by someone else. You delegate Send On Behalf Of permissions using the Delivery Options property page.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.