ArcServ is displaying the message: "Please mount a blank media to continue the backup" when running my full backup

We have a Sony AIT3 SCSI tape drive.
I have just installed ArcServe. Previously with Veritas our full backup ran over 3 tapes.
I formatted 3 tapes for use with the full backup.
I set ArcServe  running the full backup and when it got to 46% it displayed the popup message:

BrightStor Arcserve Backup: Backup GROPUO – 2
Please mount a blank media to continue the backup
[OK]   [CACEL]

Ive tried putting in both tapes I formatted before I ran the backup but it just beeps when I press ok. Ive not used ArcServ before so can anybody help? I need to finish the backup asap.
GarethMckeatingAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
dovidmichelConnect With a Mentor Commented:
Easy solution, don't format the tape. When the job wants a blank tape, that is exactly what it needs. Once a tape has been formated it is no longer blank.

When a job spans on to a seq. # 2 tape the second tape is formated with the same tape name and ID as the seq. #1 tape. If serial numbers are used they will be different.

Now there are some conditions. For example if the job is a custom job then you have the option of setting the job to overwrite any tape(should not be used with a library). This is setup in the backup window under Options, Backup Media. Now if a rotation or GFS job is used then the tape must be in the Media Pool and in the scratch set for it to be used.

In your case is seems like just a custom job is used, so it's easiest to just do a Quick Erase on the tapes.

Then the next time these tapes are used for the job just load the seq. #1 tape first and then the seq. #2 and it will not be necessary to erase them first.  
0
All Courses

From novice to tech pro — start learning today.