I have a computer that is running Windows XP service pack 2 and every time I get on the internet, my home page will appear ok. However, whenever I would try to navigate anywhere, Internet Explorer would be redirected to this blank webpage and the URL is are a bunch of numbers and letters after that.) So I went to another computer I have and did a search and it said to uninstall this program to go to So, I did. There was just a few words there that said to uninstall the program, click here. I did. Now, I don't get redirected to any more but to a generic looking search engine that I must use or it will not let me proceed. Any time I try to go anywhere, it brings me back there. I've ran Spybot and Spysweeper as well as the EZ Antivirus program and it still does not take care of the problem. Please help me. I really don't know what to do now and it literally has taken over my internet experience.
Who is Participating?
SheharyaarSaahilConnect With a Mentor Commented:
Hello dbrooks359 =)

Well looking like a simple hijackthis issue.... so let's try the easy solution first :)
go and Download HijackThis v1.98.2 from here, run it and Save the LOG file:

Then Post that log at this site >>
and it will automatically analyse it for u,,, Fix everything which it labels as Nasty :)
To Fix, check the lines and click on Fix Checked !!

CAUTION: Before fixing the entries in hijackthis, make sure that they are really Nasty and can be deleted, better u first research for it on Google and then when u will confirm that they shud be deleted, Fix them. And whenever u run Hijackthis, run it from a New folder on ur desktop, so that in case of any problem, u can take advantages of its created backups of fixed items. And in case if u still face problems in dealing with it, just analyse ur log at the above site, and then scroll down where u will see a Save Analyse button, hit it and it will save ur Log Analysation, then copy the link of that page and paste it here, and we will check it for u :)

Post Back and Good Luck =)
Please analyze the log saved at this address and let me know what I should delete and/or fix. Thanks in advance for your help.

Sincerely yours,
Robert G. Meeks
Hello Robert, please start ur own question, asking questions in other memebers' threads is not allowed here :)
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.