[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 214
  • Last Modified:

internert access problem

hi I have a windows 2000 server and 8 pc's "windows 2000"
suddenly the 8 pc's could not access the internet, when you try to open any web page the message displayed is "under construction" only the server could access the internet through an ADSL connection i am using proxy2.0.
please help.
the server could access the internet
0
mbfit
Asked:
mbfit
1 Solution
 
cooleditCommented:
hi, mbfit

Are these 8 pc configured to use DHCP ?.
check on one of the pc "ipconfig /all" what is the DNS settings.
if on one of the faulty pc try go this:

198.133.219.25 = cisco.com

If you can now see the address then there is problem with your dns settings in the scope or static IP.
If you still get the address "under construction" then try to have a look into the proxy server settings.

If you like you can post the IPconfig here
0
 
cagriCommented:
Ok, the Under Constuction message comes from the Default Web Server installed on your Windows 2000 Server which you don't normally use. On Windows 2000, default page of the IIS is a "Under Construction" message although there are not constuctions around at all :)

Your clients are somehow connecting to the Server instead of the final destination your typed in. So the problem most probably caused by your proxy server, so please check its configuration.

In such configurations, my suggestion is the use of "Internet Connection Sharing" which is much more stable and allows the connectivity for all services beyond the www, ftp (ofcourse your setup might have some limitations preventing you from using this option)

Hope this helps,
0
 
mbfitAuthor Commented:
hi cool edit and cagri,

no the 8 pc's is not configured to use dhcp.
the ipconfig:
windows 2000 ip configuration
ethernet adapter local area conection
IP Adress..........:192.168.0.3
subnet mask......:255.255.255.0
default Gateway....:192.168.0.1

for cagri,
I think you put your hand on the problem, but every time i tryied to uninstall the proxy it reinstall it self, so i can't use the sharing option,
do u have any other sugessions.
please help
0
Get your Disaster Recovery as a Service basics

Disaster Recovery as a Service is one go-to solution that revolutionizes DR planning. Implementing DRaaS could be an efficient process, easily accessible to non-DR experts. Learn about monitoring, testing, executing failovers and failbacks to ensure a "healthy" DR environment.

 
cooleditCommented:
hmmm lets try have a look into the lmhost / Host file on the clients to see if the "your server" is set in here
0
 
jacaucCommented:
Did you configure 192.168.0.1 to act as the proxy server for Internet Explorer?
In IE Under Tools > Internet Options > Connections > LAN Settings?
0
 
cagriCommented:
Dear Mbfit,

Do you have an idea about the cause of this problem, could it be a possible reinstallation or upgrade of the IIS server on your Windows 2000). Although it is rare, a quick research I made on the problem turn out that it is a know problem but unfortunately does not seem to be documented by Microsoft.

Only possible work around is the reinstallation of Proxy 2.0 however I suppose you already tried this option a few times.

Again, I would repeat my suggestion on uninstalling Proxy 2.0 and setting up NAT or ICS which are most mature technologies to share a connection. Well, Proxy 2.0 is caches web pages thus improving performance upto some extend but todays bandwidths and usage profiles makes this gain negligible.

I am aware that I am suggesting "something else instead of solving your problem" but Proxy 2.0 is an out-dated technology which was mainly developed for NT 4.0. May be we can help with the Uninstallation if you share the exact situation you experience.



0

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now