Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1982
  • Last Modified:

OWA Login Requires Domain Name

I just noticed that if I try to log in to my Exchange OWA using an internet browser that includes the domain name w/ the login information it won't let me log in unless I type in the server's local domain name.

Normally when I go to the OWA site w/ IE the browser asks for a username and password in a window like this...

__________________________________________
Connecting to <my public domain>:

User Name:
Password:
__________________________________________



When I tried from a win98 machine w/ IE today though the login screen looked like this:

__________________________________________
Connecting to <my public domain>:

User Name:
Password:
Domain:
__________________________________________


it would not let me log in until I put my local domain name in the domain box. This is going to cause MAJOR problems for my users. How can I fix this?
0
Grime121
Asked:
Grime121
1 Solution
 
ikm7176Commented:
what is your exchange version ?

If you have installed  SP1 for exchange 2003

Outlook Web Access (OWA) now requires a domain to be included when entering a username (e.g. - DOMAIN\username where previously username was sufficient)

http://msmvps.com/bradley/archive/2004/06/17/8396.aspx

0
 
Grime121Author Commented:
Yeah, it is 2003 w/ SP1. So there is no way around this? This is going to be a real pain to explain to all of my users...
0
 
mrodriquesCommented:
Set a default domain name in your properties for Exchange in IIS.

Example...

IIS Admin...Default Web Site...Exchange...(right click) and choose properties...Directory Security..

From there edit access method..Choose edit next to select default domain and make sure that the box is cleared, no forward slash, no domain names.

From there apply changes and you should be good to go without a domain name.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
Grime121Author Commented:
so if I don't want them to have to type in a domain I'm supposed to clear the domain name from the default domain name box? That sounds a little backwards, but considering the domain name is already listed in the default domain name box, it's worth a try. I'll post again once I get to work later tonight so I can try logging in w/ a win98 machine again do see how it goes.
0
 
mrodriquesCommented:
You may want to check it in both exchange, and the default web site, as exchange inherits settings from the default site.
0
 
Grime121Author Commented:
Yep, that worked like a charm. Thanks again!
0
 
mrodriquesCommented:
glad it worked out
0
 
tenoverCommented:
Will it still work if you DO put in the domain name after you've done all this?  I ask because all my users who are already putting the domain in front of their username will now be pi$$ed that things "changed" on them.....
0
 
Grime121Author Commented:
I'm not quite sure. A few months ago I decided to use forms based authentication, which is a little bit different. I pretty sure that it would still work though.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now