Dreamweaver MX: How ot default to "Local View"

Whenever I FTP into my server, Dreamweaver always shows the "Remote view" of the files on the server.  It used to default to the "Local view" but for the life of me I can't locate the setting to change the behavior of Dreamweaver.  Does anyone remember where I do this?
nysus1Asked:
Who is Participating?
 
prifreConnect With a Mentor Commented:
But wait a minute - if you dont get this working you are stuck with a buggy DW. My best recommendation is to update.

Anyhow - I fear that if you have this problem, you probably also encouter various other problems, including "boms".
Beware! If your DW starts to behave buggy, corrupted, "bad", you are on thin ice, since you may end up with problems in other, more crucial areas (saving files, updating wesites, etc).

My recommendation is to try to somehow solve this. Solutions include:
1) Reinstalling (deinstall & reinstall)
2) Updating to the latest version
3) Checking the Registry (where the setting actually is stored) with various "System Check" programs.

etc.

with a worried smile
/prifre
0
 
prifreCommented:
Change
Edit-> Preferences -> "Site" -> Always Show: to "Local View".

(Then you can also set Left or right, but the point is what is set as "Always Show"...)

Some additional info:
http://www.macromedia.com/support/dreamweaver/ts/documents/site_map_collapsed.htm
or http://www.oreilly.com/catalog/dreamweavernut/chapter/ch06.html

with a smile
/prifre
0
 
nysus1Author Commented:
I thought you had it.  But the Site panel still defaults to te Remote View with "Alwasy show" set to "local".  This smells like a bug.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

 
prifreCommented:
Hmm - then there is a different solution (since it works on mine) .... updating?!

I run DW MX 2004 7.0.1

What's yours?

with a curious smile
/prifre
0
 
nysus1Author Commented:
I've got 6.0.  But what's weird is that it used to work fine and would default to local view.  I'm not sure what could have happened.  I guess I'll just have to make sure to remember to manually change it each time I log in.
0
 
prifreCommented:
Brute Force:

Regedit:
HKEY_Current_User\Software\Macromedia\Dreamweaver MX 2004\Site Preferences\
Primery View is Local ->False/True

Good luck!

/prifre
0
 
nysus1Author Commented:
Yeah, no luck with that either.  I'm giving up, thanks for the help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.