internet explorer not recognizing wireless connection

Hello,

I've recently bought a new sony laptop with a built in wireless lan.  Until now, I've only ever connected my laptops with a dial-up connection, so I've absolutely no experience with this...

My employer works out of a mobile office and has set up a wireless access point so we could all access the internet while at work.  All of my colleagues, using w-lan cards, have had no problems connecting.  
My Vaio, when I turn on the w-lan switch, finds the connection with no problem, tells me I'm connected and that I have an excellent signal strength, but when I open Internet Explorer, it tells me it can't locate the page while off-line, and asks would I like to connect, giving me the option of my dial-up connections,compuserve or AOL, not seeming to acknowledge that the wireless connection exists...

I've tried everything I can think of, with admittedly not much of a knowledge base in the area, in Internet Options, Connection Settings, etc....

Please Help!
Molly
msaudekAsked:
Who is Participating?
 
sunray_2003Connect With a Mentor Commented:
Molly,

It is sometimes tough to solve wireless issues and let us see if we can get this working..

Make sure from your employer if they are using wireless encryption first. What this is , you have to give a secret encrypted code like 8980030 (some numbers or something similar to that) to be able to connect to wireless connection and it is done for security reasons .

Then open IE
go to tools --> internet options --> connections and remove all dialup related settings there..

If you are not going to use AOL or any other dialup , I would recommend you to remove those softwares as they are going to interfere in our path of solving the issue. If you are doing to use them then donot remove..

Once clicking on the w-lan switch, open command prompt (start ---> run and type in "cmd" and press Enter)
give
ipconfig /release
followed by
ipconfig /renew

check to see if you get any IP address. if it goes without any issues, open browser and check if you can connect to any website.

Also temporary turn off firewall in your computer as it might be interferring to start with..

0
 
plemieux72Commented:
Instead of removing the dial-up connections, you could just tell IE to not connect using them.  This way it will connect using what's available (your WLAN).

In IE, select  Tools, Internet Options, Connections tab, select the radio button called "Never dial a connection".
0
 
imnajamCommented:
In addition to sunray's comment, you may go for re-installing your wireless card.
0
 
msaudekAuthor Commented:
Thank you all, turned out to be simple, the command trick worked...very happy
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.