• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 750
  • Last Modified:

Watchguard SOHO 6 firewall settings not working behind Zyxel DSL router

I have a Watchguard SOHO 6, this is connected to the lan switch and to a Zyxel 623 Dsl Modem/Router. All internet traffic must flow though the SOHO 6 first and then to the Zyxel Dsl Modem/Router.  

Everything works fine from the client machines and all can access the server and the internet.  The problem is when I set the SOHO 6 firewall setting to deny either incoming or outgoing connections nothing happens and the ports remain in the original state.

(example:  I block port 80 on the SOHO 6 but... Port 80 is still open and internet access is still available)
0
dan1259
Asked:
dan1259
1 Solution
 
syn_ack_finCommented:
Make sure you disable the Outgoing service first. The Outgoing service is a generic all ports service and will override the other rules unless disabled.

Good Luck
0
 
dan1259Author Commented:
That did the trick.  I  would have never guessed it was set up that way.  Thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now