• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 247
  • Last Modified:

Remote desktop

Hi Experts,

I am trying to use Windows 2000 server remote desktop client. It works fine except that I cannot maximize it to full screen size.
Anybody knows how to accomplish that ?

Thanks.
0
fpoyavo
Asked:
fpoyavo
1 Solution
 
SamuraiCrowCommented:
When you open the RDC application you should get a window that asks for the name or ip of the server that you want to connect to.  In the lower right corner there is an item called 'options'.  Click on this button and then select the display tab.  From here there is a slide bar under the Remote Desktop Size section.  Slide this bar all the way to the right for Full desktop.

Let me know if this doesn't help
Crow
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now