Solved

GFI WebMon

Posted on 2004-10-03
6
879 Views
Last Modified: 2012-06-21
Hi,
I installed GFI Web Monitor on a server running Windows2003 enterprise and ISA 2004. When I try to run the WebMon shortcut on my programs list, an internet explorer window pops up and some kind of unresolveda URL is there on the address bar. I did not see any windows like the one shown in GFI's documention. Only a "Page cannot be displayed" error message appears. Can anyone help me in solving this question?
Thanks,
Sarmad.
0
Comment
Question by:Sarmad7906
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 12

Expert Comment

by:Mazaraat
ID: 12222763
When trying to go gto the WEbmon, what is the address you enter?

I use http://monitor.isa/

from any workstation, might require admin privs
0
 

Author Comment

by:Sarmad7906
ID: 12225416
yes that's correct
0
 

Author Comment

by:Sarmad7906
ID: 12225418
i have admin level...but it is not working
0
Don't Miss ATEN at InfoComm 2017!

Visit booth #2167 to see the  new ATEN VM3200 32 x 32 Modular Matrix Switch. Other highlights include the VE8950 4K HDMI Over IP Extender, VS1912 12-Port DP Video Wall Media Player  and VK2100 ATEN Control System. Register now with Free Pass Code ATEN288!

 
LVL 12

Expert Comment

by:Mazaraat
ID: 12228628
I would check to see if all of your IIS service are functioning, check event log for errors.  If nothing is obvious on either of those, reinstall the Webmon I had to do that once before also due to browser refresh issue.
0
 

Author Comment

by:Sarmad7906
ID: 12274061
IIS is running, no IIS problems is here.
0
 
LVL 12

Accepted Solution

by:
Mazaraat earned 125 total points
ID: 12277826
When reinstalling make sure to follow this procedure:
UNinstall the GFIwebmon on the ISA server
restart the ISA services: http://support.microsoft.com/?kbid=300879
Reinstall the GFIwebmon on the ISA server
restart the ISA services: http://support.microsoft.com/?kbid=300879

Goto browser on the ISA server enter: Http://monitor/isa
Be patient, on slower machines this takes a few minutes to come up

if you are still unable to view the information I would look at your ISA logs, your ISA may be filtering/blocking it

0

Featured Post

Connect further...control easier

With the ATEN CE624, you can now enjoy a high-quality visual experience powered by HDBaseT technology and the convenience of a single Cat6 cable to transmit uncompressed video with zero latency and multi-streaming for dual-view applications where remote access is required.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Even if you have implemented a Mobile Device Management solution company wide, it is a good idea to make sure you are taking into account all of the major risks to your electronic protected health information (ePHI).
Most of the applications these days are on Cloud. Cloud is ubiquitous with many service providers in the market. Since it has many benefits such as cost reduction, software updates, remote access, disaster recovery and much more.
NetCrunch network monitor is a highly extensive platform for network monitoring and alert generation. In this video you'll see a live demo of NetCrunch with most notable features explained in a walk-through manner. You'll also get to know the philos…
Michael from AdRem Software outlines event notifications and Automatic Corrective Actions in network monitoring. Automatic Corrective Actions are scripts, which can automatically run upon discovery of a certain undesirable condition in your network.…

705 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question