Solved

Windows XP RAM was decresed to lower memory

Posted on 2004-10-04
11
232 Views
Last Modified: 2010-04-25
Hi
I have an AMD Athlon +2400 with two 256Mb RAM (512Mb), windows XP user, but after a months later, when I checked system properties and found the RAM was decreased to 448Mb. It was definitely 512Mb before. Why does this happen? Please let me know. Thanks.
0
Comment
Question by:1hippo
11 Comments
 
LVL 49

Expert Comment

by:sunray_2003
ID: 12215827
Hi 1hippo,
> when I checked system properties and found the RAM was decreased to
> 448Mb. It was definitely 512Mb before.

So you are sure that you saw system properties when you got the machine and it was 512 to start with..
if yes then have you tried removing one of those RAM sticks and checked if it would show 256.
Try one first, if it is showing 256 , remove it and try the other one alone. Check if they both show 256 seperately ..

Technically speaking if both are working , they should not be displaying wrong like this.

SR..
0
 
LVL 23

Accepted Solution

by:
DanCh99 earned 250 total points
ID: 12215918
it's a long shot... does your graphics system use any of the system ram for itself? Probably a setting in the BIOS that relates to this.  Hit F1 or Del (depending on mfr) on boot to see this

Info on the mobo and/or graphics card could help us here.
try these:
http://www.belarc.com/free_download.html
Everest is good too:
http://www.lavalys.com/products/download.php?pid=1&lang=en&pageid=3
0
 

Author Comment

by:1hippo
ID: 12216584
Thank you for replying.
DanCh99's comment helps me to realize that it something to do with graphic system. I put the video-editing card (Matrox RT.X100 Xtream) two days ago. Actually, I tried to install this card and faced the error said "set up cannot continue because your computer requires at least 512MB of system memory (RAM) for use with your Matrox RT.X system. Please upgrade your computer's RAM before running set up again."

But if this editing card uses some of the memory and make it insufficient memory for the system, do I need to install another RAM for the system?

Please give me an advice.

0
 

Author Comment

by:1hippo
ID: 12216711
I try Belarc Advisor and shows Memory Modules information, which is 448Megabytes Installed memory, but Slot’0’has 256MB Slot ‘1’ has 256MB Slot’2’ is Empty. Two 256MB memory should be 512MB. Is it because video editing card?
0
 
LVL 31

Expert Comment

by:rid
ID: 12218334
Can you try with another graphics card and see if it makes a difference? If so, you're probably on the spot here - it has to do with the Matrox card. Does the documentation for this card mention anything about interaction with system memory?
/RID
0
How to improve team productivity

Quip adds documents, spreadsheets, and tasklists to your Slack experience
- Elevate ideas to Quip docs
- Share Quip docs in Slack
- Get notified of changes to your docs
- Available on iOS/Android/Desktop/Web
- Online/Offline

 
LVL 17

Expert Comment

by:xema
ID: 12237020
1hippo

DanCh99 is on the right track, most likely your MoBo has a integrated video that's taking 64 MB of RAM, that will account for the 512 MB.  512-64=448.

If you don't have another video card you'll need to increase your memory or use an add on video card.  With the later you'll need to disable the integrated video from BIOS
0
 

Expert Comment

by:_Darrell_
ID: 12244891
Hi,

The motherboard seems to have integrated video, and this is where your lost memory is being used.
If this is so and you installed a new PCI video card, you need to go into the BIOS and disable the onboard video.

Darrell
http://home.pacbell.net/dbk4297
0
 

Author Comment

by:1hippo
ID: 12253839
Thanks for your advices.
I have been trying to disable a setting of onboard card from BIOS set up. (My computer’s motherboard is As Rock K7S41GX). It shows that ‘total memory 512MB with 64MB shared memory’ in the main menu. In advanced window, I can change a setting of an ‘onboard VGA share memory’, but I can only chose from Auto, 32MB, 64MB or 128MB. I cannot disable the onboard-shared memory. It also shows AGP aperture size from 16MB to 256MB, but again there is no disable setting.
Is this meaning I have to buy a new RAM?  
0
 
LVL 17

Expert Comment

by:xema
ID: 12258167
If I'm not mistaken your MoBo will deactivate the onbord video if you have an AGP card installed and set it as the primary video, to do this

On the BIOS go to Advanced screen, look for "Resource Configuration" and then for "Primary Graphics Adapter" and set it as AGP
I belive is under "Chip Set" configuration.
0
 
LVL 87

Expert Comment

by:rindi
ID: 14917847
1hippo,

No comment has been added to this question in more than 21 days, so it is now classified as abandoned..
I will leave the following recommendation for this question in the Cleanup topic area:
Accept: DanCH99

Any objections should be posted here in the next 4 days. After that time, the question will be closed.


Rindi
EE Cleanup Volunteer
0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

Suggested Solutions

Many people don't really know what the difference is between memory and storage. And most regular users don't understand the relationship between any of those fancy words printed on the front of their new computer. Of course, it's perfectly fine -- …
Like many organizations, your foray into cloud computing may have started with an ancillary or security service, like email spam and virus protection. For some, the first or second step into the cloud was moving email off-premise. For others, a clou…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now