[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

You do not have permission to send to this recipient.

Posted on 2004-10-04
13
Medium Priority
?
68,384 Views
Last Modified: 2011-08-18
Hello,

I receive the following bounce back everytime I send to this particular domain:

Your message did not reach some or all of the intended recipients.

Subject: RE: email issues
Sent: 10/4/2004 4:27 PM

The following recipient(s) could not be reached:

  Mary Fualk on 10/4/2004 4:27 PM
  You do not have permission to send to this recipient. For assistance, contact your system administrator.
  <mydomain.com #5.7.1 smtp;550 5.7.1 adsl.MYIP.dsl.ipltin.ameritech.net[MY IP] Access denied(c0mailmxp02). In case of error please email access@uniplex.co.uk>

I am running SBS 2003 with Exchange and using the POP connector to retrieve mail. I am also using the SMTP connector to send mail. I have users internally and users externally that pop their mail, so we are routing mail internally and poping externally. Please help me solve this issue.

Thanks in advance!
0
Comment
Question by:ekriner
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
13 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 12221792
They are probably blocking you based on the IP address. This is becoming more common. Hosts are blocking based on the IP range belonging to a range used for dynamic addresses.

Are you using the SMTP connector to send email via your ISP's SMTP server (aka SMART HOST)? This is what you need to be doing.

Simon.
0
 
LVL 12

Expert Comment

by:BNettles73
ID: 12223269
You should make sure your MX IP isn't on an RBL (either at http://www.dnsreport.com or http://mail-abuse.org/cgi-bin/lookup) - Read through this article to find more information (http://support.microsoft.com/default.aspx?kbid=300580)

I agree with Simon ... quite a few DSL sites are on RBL's because of the turn-over ratio and the fact most spammers use DSL or cable of some sort ...
0
 

Author Comment

by:ekriner
ID: 12223454
Simon,

I am not using "Smart Host" to send out mail I don't think. If I go to Server Name--> Servers --> Protocols --> SMTP--> Right click on Default SMTP Virtual Server --> Left Click Properties -->Delivery Tab --> Advanced Button....There is no Smart Host listed in the box, just a FQDN of my domain name.

But if I go to Server Name--> Connectors --> MY SMTP Connector--> Right Click --> and then Left Click on Properties I do have an IP in brackets[] and the radio button above checked that says Forward all mail through this connector to the following smart hosts.

Anyway, I did a check at a few RBL sites and it returned no bad IP. Any more ideas guys?

Thanks for your help!
Ed

P.S. My favorite RBL site is http://rbls.org/
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
LVL 104

Expert Comment

by:Sembee
ID: 12224023
It is very common for people to think that the SMTP Smart Host information should go on the SMTP protocol, where in fact for optimum use it should go in an SMTP Connector.

The IP address you have in brackets - do you know what that is? I personally don't like using a static IP in an SMTP Connector in case the ISP changes something. While it shouldn't be causing the problem, I would find out what the dns name of your ISPs SMTP server is (mail.isp.net or whatever) and enter it in there instead - but not in square brackets.

On the connector itself - if you look at the namespace tab - does it have a * or are there seperate domain names listed?

This error is being generated at the other end - you are being blocked for some reason, it is just a matter of finding out why.

Simon.
0
 

Author Comment

by:ekriner
ID: 12226836
Simon,

I have thought about changing that for so long, and it probably would be a good idea to change it to the FQDN. Especially if IP of that box changes. It hasn't happened yet, but could and without notice. Thanks for the suggestion.

On the connectors Address Space tab, there is:
type: SMTP
Address: MyDomain.com
Cost: 1
Connector scope radio button checked for Entire Organization & Checkbox for Allow messages to be relayed to these domains is checked too.

I also got this reply this morning:
"Craig's email sent at 1:42 PM was in my email box when I checked at
3:45 PM.  The servers might have been overloaded and we have done
an upgrade recently.  We have not heard of this problem from anyone
else.

I have also responded to Craig's email.

Mary"

I had him send a test via web based POP and that went through. When he sent it via exchange it did not go through.

Thanks in advance again Simon!
Ed
0
 
LVL 104

Expert Comment

by:Sembee
ID: 12227862
Do you have any other SMTP connectors on that machine?
That connector is currently configured to send email for you OWN domain only over the connector. Not for any others. Others are transfered directly. It should be either a list of domains or * for all domains.

I didn't ask whether the IP address in [] was external to you - ie it is your ISPs SMTP server.

Simon.
0
 

Author Comment

by:ekriner
ID: 12228090
Simon,

No I don't have any other SMTP connectors on this machine. I have it setup this way because we have internal Exchange Users and then External POP users. I had to do it this way to keep from having all mail delivered to the wrong place via Exchange. If internal users sent something to an external user with the same domain name it wouldn't get there.  Kind of like a loopback.

Yes the IP is external of our Web Hosting Providers, not ISP's mail server.

Thanks again!
Ed
0
 
LVL 104

Accepted Solution

by:
Sembee earned 2000 total points
ID: 12228232
In that case just setup another SMTP Connector with a higher value, with the domain set to *. Enter the dns name of your ISPs SMTP server. Exchange will use the first one for your own domain and the second one for everything else.

Simon.
0
 

Author Comment

by:ekriner
ID: 12230136
Simon,

Are you saying set the cost to 2 instead of 1? I will give that a shot and let you know the outcome!

Thanks for all your help Simon!
0
 
LVL 104

Expert Comment

by:Sembee
ID: 12231525
Yep - it is just a matter of playing around with the cost levels to get Exchange to use them in the right order.

Simon.
0

Featured Post

Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Are you an Exchange administrator employed with an organization? And, have you encountered a corrupt Exchange database due to which you are not able to open its EDB file. This article will explain all the steps to repair corrupt Exchange database.
This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question