• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 402
  • Last Modified:

OWA Problems after installation - IIS fix up

Can some one give me a guide on how to fix the way OWA like right now. I am not loading the pages that compone OWA.
0
marceloNYC
Asked:
marceloNYC
  • 3
  • 2
1 Solution
 
SembeeCommented:
It would help if you said which version of Exchange you were using. The three versions are very different.

The quickest way is usually to reinstall Exchange - on top of the existing install. Put the CD in and choose the reinstall option.

Simon.
0
 
marceloNYCMiddle-Tier AdministratorAuthor Commented:
o Yes sorry exchenge 2003 running in server 2003.
0
 
marceloNYCMiddle-Tier AdministratorAuthor Commented:
See I can login to the e-mail server how ever I can't do anything afterwards, because, whatever loads is unreadble. The web pages are not loaded. I am thinking of deleting the exchange folders in the IIS and then try to loging again in to exchange 2003 using OWA.

This are the articles that i am gonna use to work on this:

http://support.microsoft.com/?kbid=280823

http://support.microsoft.com/?kbid=883380
0
 
SembeeCommented:
883380 is probably your best bet. That is a very useful article, it just needs to be followed very carefully.

Simon.
0
 
marceloNYCMiddle-Tier AdministratorAuthor Commented:
It worked this article 883380 i just want to confirm.

Thanks Simon
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell┬« is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now