Small Business Server workstations NOT to use proxy by default.

When Small Business Server 2000 is deployed, it automatically sets workstations to use the server as an internet proxy because you would be expected to use the Proxy Server built into SBS 2000. However, in most installations a NAT router is used instead. Unfortunately, SBS2000 will still occasionally set the workstations to use the server as a proxy, preventing access to the internet.

Although this can be manually corrected on each workstation by removing the proxy settings in Internet Explorer, what is the best way to fix this issue permanently?

Thanks!!!
krupiniAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
DanGilbertTXConnect With a Mentor Commented:
You need to stop the GPO that is deploying the settings. Go to Active Directory Users & Computers (assuming you are logged on as an Administrator). Click on your domain. Right-click -> Properties. Click the last tab that says Group Policy. Under there you will see a list of policies. One should be called Small Business Server Proxy or Small Business Server Internet. You can click options and disable the policy.

Anyway, was doing that from memory so let me know if I was off. I can look again on Wednesday for the exact policy name if need be.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.