Solved

Problem with trademark symbol

Posted on 2004-10-05
12
879 Views
Last Modified: 2012-05-05
In the old days we used alt-0153 for the trademark symbol, but updated using dreamweaver to ™ which is the html standard. Now somehow the trademark symbol will be replaced with the standard ascii capital T. This is extremely frustrating, and it seems to be an "out of the blue" occurrance. Anybody know what is causing this, or had similar situation. All the other symbols ( , ", etc..) don't seem to have a problem.
0
Comment
Question by:jkiefner
  • 7
  • 5
12 Comments
 
LVL 12

Expert Comment

by:minichicken
ID: 12226429
Did you try this ™ instead of using ™

regards
0
 
LVL 2

Author Comment

by:jkiefner
ID: 12226674
no, but i have used &#153 which also works for a trademark. In design mode if you input alt-0153 dreamweaver will replace it with ™. this seems to work for awhile, but mysteriously, (sometimes weeks later) they'll be changed to capital t's. I'm not 100% sure it's DW that's doing it, but it's really the only editer we use. Do you know if i can change DW to use &#8482 instead of ™ as default when inputting alt-0153 from design mode. It really is a pain in the ass to have to switch back and forth between design and code view to enter a symbol.
0
 
LVL 12

Expert Comment

by:minichicken
ID: 12226949
hmm... not too sure.... will try find out... :) on mine dreamweaver everything seems to work fine. Maybe instead of using alt-153 try do this.

At the top menu select INSERT >> HTML >> SPECIAL CHARACTERS >> OTHER... and a special characters table will come up, and you should see the "tm" character at the bottom. If you select from there, DW will give you ™ instead of ™

regards

j311y
0
 
LVL 2

Author Comment

by:jkiefner
ID: 12227512
there again it is a time issue. i wonder if there is a way to change the DW default from ™ to &#8424 when typing alt-0153 in design view. would save about 5 menu screens.....still don't know how it gets changed from ™ to a capital T though. I'm wondering if someone here occasionally opens a page in frontpage and in i'ts "infamous" wisdom changes it.

its a mystery.....
0
 
LVL 12

Expert Comment

by:minichicken
ID: 12229875
Hi

To cut down the time, you may want to go to VIEW >> TOOLBARS >> INSERT (enable the INSERT toolbar)

Now you should see an INSERT toolbar in your DW window. At the TEXT tab of the INSERT toolbar you will find a "tm" symbol that you can insert into your web page.
If you don't see the "tm", there should be a dropdown list for more symbols.

This should decrease the time to browse for the "tm" symbol.

Is this better?
0
 
LVL 12

Expert Comment

by:minichicken
ID: 12247266
Hi jkiefner

So do you like the solution I provided, did it made your life easier? or is there any other better way?
0
Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

 
LVL 2

Author Comment

by:jkiefner
ID: 12248196
I knew about the INSERT toolbar, and yes the tm is there. What i'm more concerned with though is what is changing my code. Even with Dreamweaver's autoformat function turned on, it won't change the tm's. I was hoping someone else has had this problem and discovered what or how there code was getting changed.
You have been a help though, give it a couple of days and see if anyone else has had this problem.  If not i'll give you the points.
0
 
LVL 12

Expert Comment

by:minichicken
ID: 12248280
Sure no problem :)
May I know which version of DW you using? MX 2004?
0
 
LVL 12

Accepted Solution

by:
minichicken earned 250 total points
ID: 12248443
Hmm.... this will not actually solve your problem though, but it a even quicker way (may be you know already) by creating a short cut key for the "tm" symbol. You can go to EDIT >> KEYBOARD SHORTCUTS and follow through it from there....

regards -
0
 
LVL 2

Author Comment

by:jkiefner
ID: 12248552
MX 2004, and the keyboard shortcut will work. Thanks for your help, i think it's just a quirk with the replaceing my code though. I am correct that "™" is the html standard right?
0
 
LVL 12

Expert Comment

by:minichicken
ID: 12248754
Info on HTML specia characters
http://www.psacake.com/web/0302-b.asp

Check the support of ™ in browsers
http://www.htmlref.com/reference/appc/standard.htm

If you want to avoid browser incompatibilities then maybe you should look at this page and use image symbols rather then text symbols.
http://www.cityu.edu.hk/webimage/symbol/html/
0
 
LVL 2

Author Comment

by:jkiefner
ID: 12248906
looks like the best bet is "&#153" thanks for your help, i'm gonna close this.
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Adobe Dreamweaver CS5 is a WYSIWYG web page editor that has advanced HTML, CSS, and Javascript rendering functionality and is probably the most well-known HTML editor available. Much of Dreamweaver's appeal centers around the Design View interfac…
This article is very specific and is only intended to help if you are installing Dreamweaver 8 in a Windows 7 environment with Office 2007 installed.   I'm not sure why Microsoft tends to release OS' that should not be released but they do.  Windows…
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Sending a Secure fax is easy with eFax Corporate (http://www.enterprise.efax.com). First, just open a new email message. In the To field, type your recipient's fax number @efaxsend.com. You can even send a secure international fax — just include t…

863 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

23 Experts available now in Live!

Get 1:1 Help Now