Solved

Network Adapters

Posted on 2004-10-05
11
427 Views
Last Modified: 2013-11-09
I have PC's and laptops with Intel Pro/1000 MT and Intel Pro/100 VE network adapters, running W2K Pro SP4.
The Link Speed & Duplex are set at Auto Detect, and most are connected to Baystack 253 10/100; Baystack 255 10/100; Baystack 150 10 Base-T and Baystack 100 hubs.

Often one of these devices connected to a 10/100 or 100 only hub, will have a orange light appear after working fine for months, I'm then forced to connect the device to the Baystack 150 10Base-T in order for it to connect to the network. I've also tried setting the Link Speed & Duplex to say 100Mbps/Half Duplex, but this does not help. I've also tried other ports and hubs to no availe.

My question is:
Why is this happening, and how can I force the device/network adapter to reconnect to the 100Mbps hub?

Thanks

 
0
Comment
Question by:Zuluboy
  • 4
  • 3
  • 2
  • +2
11 Comments
 
LVL 13

Expert Comment

by:masterbaker
ID: 12229995
How old are these hubs?  Do they offer firmware updates for them?  It might be some strange incompatibility that is causing problems between the Intel NICs and the hubs in 100Mbit mode.  Early on when 100T was fairly new, incompatibilities were common.  Now they are pretty rare, but that doesn't mean new NICs will work with all older switches and hubs.

It seems like you're pretty heavily invested in Baystack gear and can't easily swap it out.  I would check for firmware updates first (I poked around and it looked like there was a release back in 1999 for them).  

You might also try updating the Intel NIC drivers to the latest from support.intel.com.  Never really hurts to be current on drivers.

If possible, you might want to pick up a different switch, something current, and replace one of the Baystack 25x models.  If these are just layer2 devices, you could grab a fairly cheap switch from Dell or on Ebay.  See if that "cures" the problem.

Good luck!

Jeff
0
 

Author Comment

by:Zuluboy
ID: 12230212
Hi Jeff,

These Baystack hubs are about 6 years old, and yes, a firmware update might solve the problem, however, what I can't understand is that these specific PC's and laptops have been working fine on the 100Mbps hubs for months, all of a sudden they decide not to.

The PC's are newly built IBM's with the latest network adapter drivers.

Johan
0
 
LVL 69

Expert Comment

by:Callandor
ID: 12230352
Any chance you had a voltage spike that may have affected the equipment?  Can you power down the affected hub and power it up again?
0
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

 
LVL 13

Expert Comment

by:masterbaker
ID: 12230407
I wish I had a good answer for you on this one.  A lot of times these incompatibilities are not realized until after some amount of use.  It isn't like one NIC will never work with one hub.  They may seem to work for a while but exhibit problems down the road, like slow throughput or dropped connections.  

If you plug the failed connection into another port on the Baystack 25x hub, does that work?  Have you tried replacing the ethernet patch cords, just to see if it may be a cabling problem?  I didn't ask this before, but I assume your cable plant is category 5 wiring?  All runs are under 100 meters right?  10Mbit can be run over category 3 wiring, but 100Mbit shouldn't (it may work for a while, but you will have problems with crosstalk).

As you can tell, there doesn't seem to be one clear answer for you as this isn't a "it always fails when I do this..." scenario.  The best thing you can do is update the firmware on those hubs and experiment.  A new 24 port 10/100 switch from Dell is only $79 + shipping right now (Dell Powerconnect 2224).  A 2324 (24 10/100 + 2 1000) is only $119.  Depending on the number of hubs you have, this could be a fairly cheap upgrade and could solve all of your problems.

Jeff
0
 

Author Comment

by:Zuluboy
ID: 12230913
No we did not have a voltage spike.

Yes, we are using cat 5 cables, and I did try a different cable, and all the runs are under 100 meters.
I don't think the problem is with the hubs, the reason I say this, is that I have a number of 100Mbps only hubs, and a number of 10/100Mbps hubs.
The devices that are causing the problem were originally connected to a 100Mbps hub, then suddenly they do not want to work off a 100Mbps hub. When this problem occurs, you can plug it into a number of different hubs and the light still remains orange,the only solution is to plug it into a 10 Base-T hub, not even a 10/100 hub works. Surely all the diffent hubs are not faulty.
I would like to think the problem is with the devices network adapter.

Any other suggestions??

Thanks
0
 
LVL 13

Expert Comment

by:masterbaker
ID: 12231008
You could try another brand of network card to see if that resolves the problem.  Again, if you are dealing with new cards and old hubs, it would seem to make sense that the older gear is the problem.

Just tossing out ideas.
0
 
LVL 2

Expert Comment

by:danielwpc
ID: 12246099
is it an on board LAN card? if not, take it out to other computer and test.
0
 

Author Comment

by:Zuluboy
ID: 12250173
Yes, these are on board LAN cards, and it's not just one PC.

Our PC's and Laptops are no older than one year, they are all new IBM's, and this problem is not only with one, but a few that do this.  We have over 200 PC's and only about 10 have this problem.
All the devices are exactly the same, and built exactly the same.

Initially these PC's did connect to a 100 or 1/100 hub fine, but all of a sudden on a day, the orange light appears then I have to plug them into a10Base-T hub to connect
When a PC does this I can plug it into any 100 or 10/100 hub, and it won't make a difference.
0
 
LVL 1

Accepted Solution

by:
DktrYes earned 200 total points
ID: 12326212
reload windows.  I'm not kidding.  It sounds like the software running the NIC or the TCP/IP stack or both have developed issues.
0
 

Author Comment

by:Zuluboy
ID: 12339112
Thanks DktrYes,

Your suggestion was the only option that worked, it just sucks that one has to rebuild a PC everytime the NIC card decides to play up.

Thanks
0
 
LVL 1

Expert Comment

by:DktrYes
ID: 12347400
Glad I could help.  I completely agree with your comments.  At the risk of sounding, um, biased.  There are othere OS's out there that don't require you to have your original install disks by your keyboard just in case. ;-)

Oh well,  you know what they say about the devil you know,

0

Featured Post

Three Reasons Why Backup is Strategic

Backup is strategic to your business because your data is strategic to your business. Without backup, your business will fail. This white paper explains why it is vital for you to design and immediately execute a backup strategy to protect 100 percent of your data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Unable to ping a server in the same subnet 10 84
Netgear modem router default firmware 11 31
intel CPUs suffix question.. 4 37
S1200BTL Rack Mount Case 4 31
#Citrix #Citrix Netscaler #HTTP Compression #Load Balance
In the modern office, employees tend to move around the workplace a lot more freely. Conferences, collaborative groups, flexible seating and working from home require a new level of mobility. Technology has not only changed the behavior and the expe…
Although Jacob Bernoulli (1654-1705) has been credited as the creator of "Binomial Distribution Table", Gottfried Leibniz (1646-1716) did his dissertation on the subject in 1666; Leibniz you may recall is the co-inventor of "Calculus" and beat Isaac…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…

790 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question