Solved

Network Path Was Not Found When Attempting to Join a Domain

Posted on 2004-10-05
5
206 Views
Last Modified: 2008-02-01
Our network was using IP addresses of 10.0.0.XXX, until today.  We had a T1 router installed and it is 192.168.1.1.  The instructions said to set the TCP/IP setting to "Obtain IP Address Automatically", which I did at the server (probably the kiss of death there).   All client workstations can get on the internet using the T1, all can ping the server and the server can ping back, but 10 out of 12 machines can no longer see the shared folders on the server.

To troubleshoot, I tried taking one machine off the domain, added it it a new workgroup name, rebooted, then tried to add it back to the domain.  I got "The network path was not found" error.  I've read several threads on this site and have tried everything mentioned, except for downloading and running a winsockxpfix.exe file, which I'm a bit reluctant to do because (1) it sounded like that would be a fix if just one machine were having the problem and (2) it's not from Microsoft or another company I'm familiar with.

I've gone into "DHCP" in the Administrative Tools program group on the Windows 2000 server and deactivated the existing scope (the 10.0.0.XXX range) and created a new scope (the 192.168.1.XXX range).  The machines that were working, continue to work.  The machines that couldn't see the network, still don't see it.

All of these machines need access to the server's shared programs and files - please help!!!!

Thanks.
0
Comment
Question by:cfwilbur
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 15

Accepted Solution

by:
adamdrayer earned 500 total points
ID: 12233015
ok..  if it said to set all the computers to "Obtain IP address automatically" then that's because the router is running DHCP.  From what you said, so is your Windows Server.  You shouldn't have two devices serving DHCP.  That's a networking no-no.  I would recommend turning it off on the Router.  Then you cannot have a Server that obtains it's IP address automatically.  It should be a static address.

So...

1.  Give your Server a 192.168.1.x address.  Make the Gateway 192.168.1.1 and the subnet mask is probably 255.255.255.0

2.  Change your DHCP settings on the Windows Server to give 192.168.1.2 as the DNS server.  This is most likely the main cause of your problem.   Domain members need to point to a Domain Controller for DNS in order for Active Directory to work properly.  It should also give the subnet mask of 255.255.255.0 and a gateway of 192.168.1.1  Then reboot your server.

4. Turn off your DHCP on your router.

3.  Change all your workstation to "obtain IP address automatically" and reboot them
0
 
LVL 15

Expert Comment

by:adamdrayer
ID: 12258432
I would have appreicated the author coming back and alerting that my solution did not work, so I could further help him troubleshoot the problem.

It seems his DHCP scope was out of addressees.  I agree that if my solutions provided did not solve the problem that the points should be refunded, but I would ask that the question not be deleted.  In the situation of adding a router where it tells you to set clients to "obtain IP address automatically", it's important to make sure there is not 2 DHCP servers active.  It is also not advisible to set the server to a dynamic IP address.  I feel the advice could help others will similar problems.  I'm not sure if there is a way to refund the points and keep the question though.

if not, I'm fine with the deletion.
0
 

Author Comment

by:cfwilbur
ID: 12259376
Unfortunately, I didn't have the time to continue to get help through this forum.  It was too urgent to wait, which is why I assigned the highest possible point value to it.  We had people who couldn't log onto the network, and we can't have our business down while waiting for a response on a bulletin board.  Had it not been so urgent, I certainly would have posted a follow-up message.

I agree that Adam's information could help others with a similar problem, and valuable information should stay available for other people searching for answers.  Also, keeping my final resolution may also help others, which is what this is all about.

This is the first time I've ever used EE, so I don't have a good enough understanding of the site or the points system to know how best to handle this situation.  I'm okay with whatever EE wants to do.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

FIPS stands for the Federal Information Processing Standardisation and FIPS 140-2 is a collection of standards that are generically associated with hardware and software cryptography. In most cases, people can refer to this as the method of encrypti…
Downtime reduced, data recovered by utilizing an Experts Exchange Business Account Challenge The United States Marine Corps employs more than 200,000 active-duty Marines with operations in four continents, all requiring complex networking system…
Email security requires an ever evolving service that stays up to date with counter-evolving threats. The Email Laundry perform Research and Development to ensure their email security service evolves faster than cyber criminals. We apply our Threat…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

740 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question