PLESK install Java Runtime JRE

Hello Experts. I've recently purchased a Linux Root Server from www.1And1.com and have noticed that the Java Runtime isn't already installed, nor one of the available applications in the Application Vault. So I've downloaded the following Linux JREs, but when I try to add these files via PLEX 7 through the Add New Application Package, I get an error message: Not a Valid Package.
j2re-1_4_2_05-linux-i586.bin
j2re-1_4_2_05-linux-i586-rpm.bin

Any of you Experts out there know how to install the JRE on a Linux like this, via PLEX or any other interface?  Many kind thanks in advance.
John AccountAsked:
Who is Participating?
 
Ryan ChongConnect With a Mentor Commented:
or try the Standard Edition (J2SE):

http://java.sun.com/j2se/1.4.2/download.html
0
 
Ryan ChongCommented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.