Solved

Can't access Cisco VPN via Netgear MR814v2 Router over Broadband

Posted on 2004-10-06
7
490 Views
Last Modified: 2013-11-16
I am using a Netgear MR814v2 Modem/Router connected to my Broadband cable modem.  I have installed the Cisco VPN Client V3.6.3 and have no problem connecting when I am NOT at home.  i.e. over dial-up is not a problem - just when I try to connect at home.

I tried to look into port forwarding but I have no idea what port I need to forward... The connection just times out and doesn't connect.  I can successfully ping the server, I just can't connect using hte client.

Any help please?
0
Comment
Question by:shannonw
7 Comments
 
LVL 79

Accepted Solution

by:
lrmoore earned 125 total points
ID: 12236413
Is there anything in the netgear config for VPN passthrough, or IPSEC passthrough?

You might try
1) enable uPnP
2) set your PC as the DMZ host

0
 
LVL 4

Expert Comment

by:gusdarino
ID: 12237707
The ports you need to forward are 1723 and 500.  Your router uses PPTP VPN Passthrough.  It allows only 1 VPN Passthrough connection at a time.  The port numbers may vary depending on the ISP but usually 1723 and 500 will work.

I strongly discourage you from setting your PC as the DMZ host as this is a serious security threat.

Gustavo A. Darino
0
 
LVL 4

Expert Comment

by:shard26
ID: 12240884
what is the IP of your home address and what is the internal range of IP's of the network you are attempting to VPN into?If the first 3 numbers are the same you won't be able to VPN there.  If they are both on private LAN's the host portion of the IP (usually the first 3 octets) can not match.
Like if your home PC is 192.168.0.x and your internal range of IP's at work are 192.168.0.x, VPN will not work.
You should not have to mess with port forwarding on your home LAN unless you are attempting to VPN into your home LAN.

0
 
LVL 10

Expert Comment

by:ngravatt
ID: 12243250
make sure your firewall is turned on your NIC.

What error are you getting when you try to connect?
0
 
LVL 10

Expert Comment

by:ngravatt
ID: 12243252
i ment to say,

make sure your firewall is turned off on your NIC.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
extend vlan through a layer 3 connection 31 148
access vs trunk with voice vlan 2 44
Help logging in to my router 12 48
Powerline adapter slow Mbps? 38 126
If your business is like most, chances are you still need to maintain a fax infrastructure for your staff. It’s hard to believe that a communication technology that was thriving in the mid-80s could still be an essential part of your team’s modern I…
Meet the world's only “Transparent Cloud™” from Superb Internet Corporation. Now, you can experience firsthand a cloud platform that consistently outperforms Amazon Web Services (AWS), IBM’s Softlayer, and Microsoft’s Azure when it comes to CPU and …
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question