Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

R5 user is not promped when deleting from the Sent View

Posted on 2004-10-06
19
Medium Priority
?
241 Views
Last Modified: 2013-12-18
R5 user is not prompted "You are about to delete the selected document(s) from the Sent View. This action will delete the selected document(s) from all folders they belong to". Etc..
Problem just started happening. The steps I have already completed:

Repaired corrupted view
Replaced R5 Design
Reinstalled Lotus Notes

Any help would be greatly appreciated!
cj sling
0
Comment
Question by:cjsling
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 10
  • 5
  • 3
  • +1
19 Comments
 
LVL 15

Expert Comment

by:Bozzie4
ID: 12236483
Look in his user preferences :

Open mail, choose Tools/Preferences, and see what it says there for "Deletions"

cheers,

Tom
0
 

Author Comment

by:cjsling
ID: 12236516
I have checked the prefrences throughly and found nothting related to deleting from the Sent View.
Under the "trash" is always during database close

Let me know if there is something specific I have missed.

Thank for your response.
0
 

Author Comment

by:cjsling
ID: 12236558
Tom,
I just wanted to add, I check the pref under mail and there is no setting for deletions.

Thanks
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 19

Expert Comment

by:madheeswar
ID: 12236583
refresh/replace the design.
And compact the database.
0
 
LVL 15

Expert Comment

by:Bozzie4
ID: 12236812
It's a notes.ini setting.

Look in the user's notes.ini for:
DeleteFromSent

Delete this line, or set it to 0
(DeleteFromSent=0)

cheers,

Tom
0
 
LVL 15

Expert Comment

by:Bozzie4
ID: 12237111
To clarify : this is set (in R5) permanently by the script in QueryDocumentDelete.  I can't remember a way to set it back through the user interface, so you'll just have to change it manually.

cheers,

Tom
0
 

Author Comment

by:cjsling
ID: 12237256
I am unable to locate that line. I also checked my notes.ini and unable to locate.
0
 
LVL 14

Expert Comment

by:p_partha
ID: 12238082
Add a line in the notes.ini with
DeleteFromSent=0

and also check the database script event (query document delete to see whether there are any changes)

Partha
0
 

Author Comment

by:cjsling
ID: 12238156
Partha, Is that something that needs to check on the server?  I am not farmilar with checking queries.
Thanks again for the help.
0
 
LVL 14

Expert Comment

by:p_partha
ID: 12238168
Did u add the line in the notes.ini with DeleteFromSent=0

Partha
0
 

Author Comment

by:cjsling
ID: 12238285
Not yet. Waiting for user call back. Thanks and I will let you know.
0
 

Author Comment

by:cjsling
ID: 12240918
I added line to notes.ini but it did not work.
0
 
LVL 14

Assisted Solution

by:p_partha
p_partha earned 1000 total points
ID: 12241639
Can u open the user's inbox. If yes then go to designer, open his/her inbox, click on resources--> other--> database script, see whether there is anything in querydocumentdelete, if nothing is there, then refresh the design with the template you have

Partha
0
 

Author Comment

by:cjsling
ID: 12253942
I open user's mail file in my lotus notes, opened designer, went to the querydocumentdelete, not much was there (compared to mine) so I refreshed design with my local template and no luck.
I rechecked and there was still not much in the querydocumentdelete.
0
 
LVL 15

Expert Comment

by:Bozzie4
ID: 12256221
Then see if the querydocumentdelete is not marked as "Prohibit refresh design to modify".  

Tom
0
 

Author Comment

by:cjsling
ID: 12261920
I will be unable to check this until Monday. Thanks
0
 

Author Comment

by:cjsling
ID: 12278574
I was unable to find the setting "Prohibit refresh ....."
Can you direct me?

cj
0
 
LVL 15

Accepted Solution

by:
Bozzie4 earned 1000 total points
ID: 12279151
It's in the design view for the database resources (where the elements are listed, do not open the Database script), see if the Database script has the Prohibit refresh design... is active.
0
 

Author Comment

by:cjsling
ID: 12279612
Yes it is checked to Prohibit.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This is an old article, please see an updated version of this article, located here: http://www.experts-exchange.com/articles/23619/Notes-8-5x-Windows-7-Notes-info-and-tips.html
Lack of Storage capacity is a common problem that exists in every field of life. Here we are taking the case of Lotus Notes Emails, as we all know that we are totally depend on e-communication i.e. Emails. This article is fully dedicated to resolvin…
In this video, Percona Solution Engineer Dimitri Vanoverbeke discusses why you want to use at least three nodes in a database cluster. To discuss how Percona Consulting can help with your design and architecture needs for your database and infras…
In this video, Percona Solutions Engineer Barrett Chambers discusses some of the basic syntax differences between MySQL and MongoDB. To learn more check out our webinar on MongoDB administration for MySQL DBA: https://www.percona.com/resources/we…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question